#debconf-team Meeting

Meeting started by medicalwei at 14:29:50 UTC (full logs).

Meeting summary

  1. Roll call (medicalwei, 14:29:54)
  2. Job Fair (medicalwei, 14:31:05)
    1. ACTION: website team to update https://debconf18.debconf.org/schedule/important-dates/ to correct date of job fair (medicalwei, 14:32:31)

  3. Opening Ceremony (medicalwei, 14:33:26)
    1. ACTION: website team to update https://debconf18.debconf.org/schedule/important-dates/ to correct date of opening ceremony (medicalwei, 14:34:05)

  4. Conference Dinner (medicalwei, 14:36:08)
    1. ACTION: medicalwei to remind gwolf about building the conference schedule (medicalwei, 14:41:42)
    2. AGREED: Dinner starts at 6pm (including conference dinner) (medicalwei, 14:44:38)

  5. Accommodation (medicalwei, 14:52:44)
    1. https://wiki.debconf.org/wiki/DebConf18/Accommodation#Maps Venue floor plans (medicalwei, 14:53:22)
    2. Bedding supplies: quoted and ready to order when cashflow is okay? (medicalwei, 14:53:32)
    3. Bedding supplies: quoted and will order tomorrow (medicalwei, 14:54:25)
    4. https://goods.ruten.com.tw/item/show?21103242267909#qa&p=1 (paulliu1, 14:57:14)
    5. https://goods.ruten.com.tw/item/show?21103242267909#qa&p=1 (medicalwei, 14:59:05)

  6. Budgeting (medicalwei, 15:05:50)
    1. We seems have to add drinking cups and dining tools into our swags , for: (medicalwei, 15:06:17)
    2. OCF.tw needs a trial run of SPI's reimbursement workflow. We need to send RT ticket to SPI for reimbursing T-shirts and towels. (medicalwei, 15:06:38)
    3. OCF requests SPI to pay full amount. (medicalwei, 15:06:59)
    4. We may also reimburse travel bursaries of panel speakers in MEET TAIWAN, and wire transfer the money to SPI. (medicalwei, 15:07:28)
    5. https://wiki.debian.org/Teams/DPL/Reimbursement#SPI (DLange, 15:09:04)

  7. Venue (medicalwei, 15:09:04)
  8. Venue (medicalwei, 15:09:25)
    1. NCTU seems cannot provide on-site Wi-Fi as promised since they removed their campus-provided access points in MIRC elsewhere than the conference rooms (medicalwei, 15:10:14)
    2. ACTION: medicalwei to discuss with NCTU and possibly company he has contact for backup plans (medicalwei, 15:11:13)

  9. Swags (medicalwei, 15:11:57)
    1. Lanyards and badge sleeves: arrived (medicalwei, 15:12:04)
    2. T-shirts: ordered (medicalwei, 15:12:09)
    3. Towels: ordered (medicalwei, 15:12:13)
    4. Bags: finalizing design (medicalwei, 15:12:19)
    5. Dining tools: quotes ready (medicalwei, 15:12:28)
    6. Drinking cups: quotes ready (medicalwei, 15:12:33)

  10. Open Day (medicalwei, 15:15:05)
    1. The Dean will give the Opening Remarks. (medicalwei, 15:16:07)

  11. Content (medicalwei, 15:16:59)
    1. CfP has ended, so all talks for official schedule have been received (gwolf, 15:18:13)
    2. nicoo is looking into the invited speakers area (medicalwei, 15:18:50)

  12. Bursaries (medicalwei, 15:22:18)
    1. 41 accepted 23 pending (medicalwei, 15:24:40)

  13. Childcare (medicalwei, 15:26:02)
    1. OCF accepts the format of babysitters contract, and the contract will be signed by sitters. (medicalwei, 15:27:09)
    2. the work time for sitters is around 8 hours (medicalwei, 15:28:42)

  14. Visa (medicalwei, 15:30:36)
    1. eCode request is sent to NCTU. They will send them to government. (medicalwei, 15:31:38)
    2. ACTION: czchen will send a mail about current eCode situation and suggest people to get regular VISA first. (czchen, 15:32:59)

  15. Insurance (medicalwei, 15:35:06)
    1. OCF is waiting invoice from insurance company now (medicalwei, 15:37:04)

  16. AOB (medicalwei, 15:37:24)
    1. ACTION: send an welcome email with arrival info to attendees (medicalwei, 15:38:36)
    2. Hackmd - <https://demo.hackmd.io/> would like to provide us conference plan service for advertising exchanges (medicalwei, 15:39:36)
    3. https://wiki.debconf.org/wiki/DebConf18/Getting_Around#How_to_get_to_the_venue (jidanni, 15:40:05)
    4. AGREED: Next meeting time: 2018-06-28 22:30 UTC (medicalwei, 15:42:46)


Meeting ended at 15:42:54 UTC (full logs).

Action items

  1. website team to update https://debconf18.debconf.org/schedule/important-dates/ to correct date of job fair
  2. website team to update https://debconf18.debconf.org/schedule/important-dates/ to correct date of opening ceremony
  3. medicalwei to remind gwolf about building the conference schedule
  4. medicalwei to discuss with NCTU and possibly company he has contact for backup plans
  5. czchen will send a mail about current eCode situation and suggest people to get regular VISA first.
  6. send an welcome email with arrival info to attendees


Action items, by person

  1. czchen
    1. czchen will send a mail about current eCode situation and suggest people to get regular VISA first.
  2. gwolf
    1. medicalwei to remind gwolf about building the conference schedule
  3. medicalwei
    1. medicalwei to remind gwolf about building the conference schedule
    2. medicalwei to discuss with NCTU and possibly company he has contact for backup plans
  4. UNASSIGNED
    1. website team to update https://debconf18.debconf.org/schedule/important-dates/ to correct date of job fair
    2. website team to update https://debconf18.debconf.org/schedule/important-dates/ to correct date of opening ceremony
    3. send an welcome email with arrival info to attendees


People present (lines said)

  1. medicalwei (142)
  2. gwolf (66)
  3. jidanni (43)
  4. DLange (30)
  5. paulliu1 (20)
  6. AndrewLee (17)
  7. czchen (14)
  8. gavin (14)
  9. MeetBot (9)
  10. olasd (7)
  11. bremner (4)
  12. szlin (4)
  13. lenharo (3)
  14. zumbi (2)
  15. phls (2)
  16. medicalwei[m] (1)
  17. luca (1)
  18. taowa (1)


Generated by MeetBot 0.1.4.