#debconf-team Meeting

Meeting started by terceiro at 22:00:33 UTC (full logs).

Meeting summary

    1. agenda: https://storm.debian.net/grain/uNF6W7gzmxGQHshgb5yCBS/ (terceiro, 22:03:47)

  1. Feedback on hotel contract (terceiro, 22:04:00)
    1. agenda moved to https://storm.debian.net/shared/1duchabY6v0Skut1tYmIThbrqoZsQjtTLxIFEzRxDkc (terceiro, 22:04:40)
    2. contract: link https://salsa.debian.org/debconf-team/public/data/dc19/blob/master/contracts/hotel-nacional.md (terceiro, 22:05:23)
    3. English translation of main points of the contract: https://salsa.debian.org/debconf-team/public/data/dc19/blob/master/contracts/hotel-nacional-to-be-translated.md (terceiro, 22:06:26)
    4. the plan is to sign with the hotel on Oct 15th (terceiro, 22:09:20)
    5. ACTION: hotel contract: terceiro to figure out cost for children, and how old a child need to be to pay full (terceiro, 22:21:36)
    6. ACTION: terceiro: drop one-room-person price from contract since we won't use it (terceiro, 22:22:42)
    7. ACTION: terceiro: clarify hotel contract wrt exactly how the pricing works (terceiro, 22:27:38)

  2. Frequency of meetings until DC19 (terceiro, 22:28:09)
    1. AGREED: initial plan: monthly meetings until 6 months to DC, then bi-weekly meetings until 3 months before DC, then weekly until DC (terceiro, 22:37:59)

  3. Timeline until DC19 (terceiro, 22:38:16)
    1. ACTION: samueloph will lead the review of the timeline in the wiki (terceiro, 22:43:44)
    2. ACTION: larjona will add the publicity tasks to the timeline (terceiro, 22:43:57)

  4. Communications related: What should be where? In what language/s? kanboard, email lists, live-meetings, irc, storm.debian.net. (terceiro, 22:50:54)
    1. ACTION: terceiro will ellaborate a proposal for tools to be used in the DC19 organization and send it to the ML (terceiro, 22:57:23)
    2. AGREED: we will revisit this topic at the next meeting to see if there is consensus on the ML (terceiro, 22:57:40)

  5. Next meeting (terceiro, 22:59:28)
    1. AGREED: meetings will happen on Mondays, according to the frequency agreed above (terceiro, 23:04:03)

  6. Ask to publish the list of people in the alias @debconf (registration, visa, content, etc) (terceiro, 23:04:33)
    1. https://salsa.debian.org/dsa-team/mirror/email-virtualdomains/blob/master/debconf.org/aliases (olasd, 23:08:27)

  7. DC18 (terceiro, 23:14:01)
    1. DC18 ledger liabilities are cleared, need to transfer $ to OCF.tw for sending funds from the gov to SPI (medicalwei[m], 23:14:03)
    2. ACTION: someone in DC18 need to start doing final report. (medicalwei[m], 23:14:26)


Meeting ended at 23:15:45 UTC (full logs).

Action items

  1. hotel contract: terceiro to figure out cost for children, and how old a child need to be to pay full
  2. terceiro: drop one-room-person price from contract since we won't use it
  3. terceiro: clarify hotel contract wrt exactly how the pricing works
  4. samueloph will lead the review of the timeline in the wiki
  5. larjona will add the publicity tasks to the timeline
  6. terceiro will ellaborate a proposal for tools to be used in the DC19 organization and send it to the ML
  7. someone in DC18 need to start doing final report.


Action items, by person

  1. larjona
    1. larjona will add the publicity tasks to the timeline
  2. samueloph
    1. samueloph will lead the review of the timeline in the wiki
  3. terceiro
    1. hotel contract: terceiro to figure out cost for children, and how old a child need to be to pay full
    2. terceiro: drop one-room-person price from contract since we won't use it
    3. terceiro: clarify hotel contract wrt exactly how the pricing works
    4. terceiro will ellaborate a proposal for tools to be used in the DC19 organization and send it to the ML


People present (lines said)

  1. terceiro (124)
  2. nattie (30)
  3. phls (28)
  4. medicalwei[m] (20)
  5. gwolf (20)
  6. lenharo (18)
  7. taowa (15)
  8. Delib (10)
  9. MeetBot (9)
  10. luca (9)
  11. samueloph (9)
  12. adrianacc (5)
  13. larjona (3)
  14. znoteer (3)
  15. jova2 (2)
  16. olasd (2)
  17. kanashiro (1)
  18. urbec (1)
  19. nicoo (1)


Generated by MeetBot 0.1.4.