#debconf-team Meeting

Meeting started by DLange at 18:00:04 UTC (full logs).

Meeting summary

  1. role call (DLange, 18:00:52)
  2. Bid from India (DLange, 18:05:40)
    1. https://wiki.debian.org/DebConf/21/Bids/India (DLange, 18:07:09)
    2. https://wiki.debian.org/DebConf/21/Bids/India/CheckList (DLange, 18:07:17)
    3. https://en.wikipedia.org/wiki/Kochi#Climate (gwolf, 18:10:01)
    4. ACTION: share a map pin-pointing the places for conference halls, hacklabs and accommodation (DLange, 18:14:24)
    5. At least 10 team members very familiar with Kochi, have organized events (gwolf, 18:19:26)
    6. We will probably split between hotels for accomodation, but venue would be in a single hotel (gwolf, 18:20:02)
    7. Team suggests conference to be in Sep-Dec, due to better weather (gwolf, 18:20:38)
    8. Hacklab might need to be at a different hotel (500m distance) (gwolf, 18:21:44)
    9. venue costs is per person, with a minimum of 40% of the capacity (terceiro, 18:24:19)
    10. ACTION: check at least two hacklabs in one hotel (DLange, 18:24:19)
    11. ACTION: check for alcohol license (not required but nice for noisy hacklab) (DLange, 18:24:41)

  3. Bid from Kosovo (gwolf, 18:29:53)
    1. <enkelenaH> alcohol is not a problem, we usually have it at every conference *smirk* (DLange, 18:33:17)
    2. €50 dorm cost per person per 2 weeks (DLange, 18:38:46)
    3. team is sure to be available (DLange, 18:42:14)
    4. we may have found a future project member :) (DLange, 18:46:10)
    5. the bid is the most non-diverse we have. Only women :) (DLange, 18:47:12)
    6. ACTION: add cost totals on the checklist section (DLange, 18:48:28)
    7. https://wiki.debian.org/DebConf/21/Bids/Kosovo (DLange, 18:51:12)
    8. ACTION: add larger talk room alternatives to the bid page (DLange, 18:59:36)
    9. <enkelenaH> if people dont mind that distance, we have alternatives and I will add them, but the main auditoriums would be the ones I mentioned and sent pictures of (DLange, 19:02:02)

  4. Bid from Portugal (DLange, 19:05:20)
    1. Omnivores are well covered, for vegans we have one dish a day in the main restaurant and specialized veggie places inside the venue (DLange, 19:10:43)
    2. continuation of DC20 bid, new people joined the team (DLange, 19:15:40)
    3. ACTION: re-check free availability of venue with new Head of University (DLange, 19:19:44)
    4. hotels are willing to commit rooms to us (but not at much of a discount) (tumbleweed, 19:23:40)
    5. 7 people from the IT department commited to the core team, plus some students (gwolf, 19:28:10)
    6. July and August are holidays, few students will be at the unviersity (gwolf, 19:28:29)

  5. wrap up (DLange, 19:31:53)
    1. DC21 bid review meeting #2 (probably final review meeting) on Jan 30, 18:00 UTC (DLange, 19:36:47)


Meeting ended at 19:37:02 UTC (full logs).

Action items

  1. share a map pin-pointing the places for conference halls, hacklabs and accommodation
  2. check at least two hacklabs in one hotel
  3. check for alcohol license (not required but nice for noisy hacklab)
  4. add cost totals on the checklist section
  5. add larger talk room alternatives to the bid page
  6. re-check free availability of venue with new Head of University


People present (lines said)

  1. DLange (117)
  2. enkelenaH (56)
  3. gwolf (51)
  4. calhariz (27)
  5. tumbleweed (22)
  6. srud[m]1 (17)
  7. azeem (13)
  8. PiratePraveen[m] (10)
  9. terceiro (10)
  10. filiperfernandes (8)
  11. indiebio_ (8)
  12. rajudev[m] (7)
  13. nattie (6)
  14. MeetBot (6)
  15. gregoa (4)
  16. akhvar (3)
  17. anisa (3)
  18. anisa1 (2)
  19. h01ger (2)
  20. paddatrapper (1)
  21. tzafrir (1)
  22. cate (1)


Generated by MeetBot 0.1.4.