#debconf-team Meeting

Meeting started by nattie at 18:59:33 UTC (full logs).

Meeting summary

  1. Roll Call (nattie, 19:00:18)
  2. Coronavirus update (nattie, 19:01:59)
    1. There are no concrete plans for removal of bans in Israel. (tzafrir, 19:04:44)

  3. last meeting's actions (nattie, 19:05:08)
  4. important dates page (nattie, 19:08:25)
    1. ACTION: Tzafrir to check for the time to print t-shitrs (tzafrir, 19:18:49)

  5. AOB (nattie, 19:19:26)
    1. AGREED: next meeting 4th May, 19:00 (nattie, 19:22:54)


Meeting ended at 19:23:59 UTC (full logs).

Action items

  1. Tzafrir to check for the time to print t-shitrs


People present (lines said)

  1. nattie (36)
  2. DLange (23)
  3. tzafrir (13)
  4. gwolf (11)
  5. tumbleweed (3)
  6. MeetBot (3)
  7. calhariz (1)
  8. phls (1)
  9. kesaev (1)
  10. anisa (1)
  11. terceiro (1)


Generated by MeetBot 0.1.4.