#debconf-team Meeting

Meeting started by nattie at 17:58:44 UTC (full logs).

Meeting summary

  1. rollcall (nattie, 17:58:58)
  2. last week's actions (nattie, 18:01:52)
    1. There were not actions assigned last week (nattie, 18:02:01)

  3. registration update (nattie, 18:02:16)
    1. https://debconf20.debconf.org/register/statistics/ (terceiro, 18:03:19)

  4. content team (nattie, 18:05:17)
    1. Those with accepted submissions should be informed today (nattie, 18:07:42)
    2. https://debconf20.debconf.org/talks/statistics/ says 71 submitted, 66 reviewed. (marga, 18:07:43)

  5. t-shirts (nattie, 18:08:17)
    1. deadline so far is 26 July for guaranteed swag (DLange, 18:12:00)
    2. https://salsa.debian.org/lenharo/drafts/-/tree/lenharo/DC20 (nattie, 18:15:54)
    3. https://salsa.debian.org/lenharo/drafts/-/blob/lenharo/DC20/back.svg (DLange, 18:28:54)
    4. ACTION: nattie et al to write a mail about shipping addresses for t-shirts (nattie, 18:41:16)

  6. budget (nattie, 18:41:19)
  7. videoteam (nattie, 18:42:59)
    1. https://veronneau.org/debconf-videoteam-sprint-report-debconf20home.html (nattie, 18:43:45)
    2. https://veronneau.org/debconf-videoteam-sprint-report-debconf20home.html (tumbleweed, 18:43:45)

  8. AoB (nattie, 18:46:00)
    1. https://www.libravatar.org/ (tumbleweed, 18:50:03)
    2. ACTION: DLange to ask Aigars whether he's willing to receive photos by email for the group picture (nattie, 18:54:07)


Meeting ended at 18:56:22 UTC (full logs).

Action items

  1. nattie et al to write a mail about shipping addresses for t-shirts
  2. DLange to ask Aigars whether he's willing to receive photos by email for the group picture


Action items, by person

  1. DLange
    1. DLange to ask Aigars whether he's willing to receive photos by email for the group picture
  2. nattie
    1. nattie et al to write a mail about shipping addresses for t-shirts


People present (lines said)

  1. tumbleweed (74)
  2. nattie (73)
  3. DLange (47)
  4. gwolf (20)
  5. terceiro (13)
  6. MeetBot (10)
  7. highvoltage (8)
  8. urbec (6)
  9. tzafrir (3)
  10. gregoa (2)
  11. lenharo (1)
  12. marga (1)


Generated by MeetBot 0.1.4.