#debconf-team: DebConf Team Meeting https://deb.li/dc22meet

Meeting started by tzafrir at 18:00:07 UTC (full logs).

Meeting summary

  1. Roll Call (tzafrir, 18:00:19)
  2. map of room layouts (tzafrir, 18:02:56)
    1. ACTION: Enkelena will send room layouts (tzafrir, 18:11:48)

  3. Availability of beds for early arrivals (tzafrir, 18:11:57)
  4. A/V and network (tzafrir, 18:19:51)
  5. Design: nametag (tzafrir, 18:27:06)
  6. Next meeting schedule (tzafrir, 18:37:21)
  7. AoB (tzafrir, 18:38:49)


Meeting ended at 18:44:34 UTC (full logs).

Action items

  1. Enkelena will send room layouts


People present (lines said)

  1. tumbleweed (28)
  2. tzafrir (23)
  3. arianit[m] (20)
  4. nattiemh[m] (12)
  5. DLange (7)
  6. MeetBot (2)
  7. phls (1)
  8. highvoltage (1)
  9. edonis[m] (1)
  10. pwaring (1)
  11. terceiro (1)


Generated by MeetBot 0.1.4.