#debconf-team: DebConf 23 Team meeting: https://deb.li/dc23meet

Meeting started by pwaring at 16:58:19 UTC (full logs).

Meeting summary

  1. Roll Call (pwaring, 16:58:23)
  2. Finance: Venue contract signing - final review (pwaring, 17:00:36)
  3. Finance: Advance payment for debconf 23 venue (pwaring, 17:04:35)
  4. Website (pwaring, 17:06:07)
    1. ACTION: tumbleweed to look into fixing wafertest (pwaring, 17:06:59)

  5. Sponsors' team: Written agreement/MoU with FOSS United (pwaring, 17:08:15)
    1. ACTION: highvoltage to reply to queries regarding MoU (pwaring, 17:09:55)

  6. Sponsors' team: Sponsorship tier of Infopark (pwaring, 17:10:15)
  7. Visa team: Update on organisation to assist with invite letters for conference visa (pwaring, 17:17:16)
  8. Registration (pwaring, 17:24:34)
  9. Meeting schedule (pwaring, 17:33:43)
  10. AOB (pwaring, 17:34:06)


Meeting ended at 17:37:35 UTC (full logs).

Action items

  1. tumbleweed to look into fixing wafertest
  2. highvoltage to reply to queries regarding MoU


Action items, by person

  1. tumbleweed
    1. tumbleweed to look into fixing wafertest


People present (lines said)

  1. pwaring (39)
  2. srud (23)
  3. tumbleweed (18)
  4. terceiro (16)
  5. [pirate]praveen (15)
  6. indiebio (12)
  7. PirateBady[m] (4)
  8. kannan[m] (4)
  9. nattiemh[m] (4)
  10. MeetBot (2)
  11. anupaannjoseph[m] (2)
  12. bhe[m] (2)
  13. tzafrir (1)


Generated by MeetBot 0.1.4.