#debconf-team: DebConf 24 orga team meeting. Agenda: https://deb.li/dc24meet

Meeting started by pwaring at 12:58:11 UTC (full logs).

Meeting summary

  1. Roll Call (pwaring, 12:58:20)
  2. DC23: Outstanding reimbursements (pwaring, 13:01:22)
  3. DC24: Budget (pwaring, 13:03:33)
    1. https://salsa.debian.org/debconf-team/public/data/dc24/-/blob/main/budget/budget.ledger?ref_type=heads#L22 (jmkim, 13:05:06)

  4. DC24: Website (pwaring, 13:05:54)
    1. https://debconf24.debconf.org/ (pwaring, 13:06:09)

  5. DC24: Site visit (pwaring, 13:08:11)
  6. DC24: Sponsors & fundraising (pwaring, 13:28:43)
    1. AGREED: final draft of fundraising flyer to be reviewed and published by w/c 26 Feb (pwaring, 13:32:45)

  7. Promotion campaign (pwaring, 13:32:54)
  8. DC24: Teams (pwaring, 13:38:43)
  9. DC25 (pwaring, 13:40:35)
  10. Meeting schedule (pwaring, 13:43:48)
  11. AOB (pwaring, 13:44:00)


Meeting ended at 13:46:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pwaring (39)
  2. jmkim (32)
  3. gwolf (26)
  4. Giyeonbang[m] (20)
  5. nattiemh[m] (14)
  6. youngbin[m] (8)
  7. DLange (7)
  8. bhe[m] (5)
  9. changwoo[m] (3)
  10. terceiro (3)
  11. MeetBot (2)
  12. GyeongtaekKim[m]1 (1)
  13. libregeekingkid (1)
  14. lenharo (1)
  15. h01ger (1)
  16. santiago (1)
  17. weepingclown (1)
  18. WooheeYang[m] (1)
  19. ldmsys[m] (1)
  20. Ravi[m]1234 (1)


Generated by MeetBot 0.1.4.