#debconf-team: DC24 orga team meeting. Agenda: https://deb.li/dc24meet

Meeting started by pwaring at 13:15:13 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 13:15:16)
  2. Registration & CFP (pwaring, 13:18:48)
  3. Accommodation (pwaring, 13:26:57)
  4. Sponsors & fundraising (pwaring, 13:30:55)
    1. ACTION: website team to review layout of sponsors page (pwaring, 13:39:20)

  5. Invoices and payables (pwaring, 13:39:35)
    1. https://docs.google.com/spreadsheets/d/1BePmZRFEk4nuM6Y3ZicsmW7qTPgP8szzxHdzt__7dJc (jmkim, 13:39:49)

  6. Invoicing (pwaring, 13:45:36)
    1. ACTION: Revision quotation Audio rental company, following recent A/V team meeting. (Giyeonbang[m], 13:51:21)
    2. https://docs.google.com/spreadsheets/d/1k2pcSD5dEVl6PAJBLy6ApqyzkvQrj8SSQhroGQ9aykQ (jmkim, 13:51:50)

  7. DC25 (pwaring, 13:54:57)
  8. Meeting schedule (pwaring, 13:58:32)
  9. AOB (pwaring, 13:58:55)


Meeting ended at 14:00:30 UTC (full logs).

Action items

  1. website team to review layout of sponsors page
  2. Revision quotation Audio rental company, following recent A/V team meeting.


People present (lines said)

  1. pwaring (31)
  2. jmkim (19)
  3. DLange (15)
  4. Giyeonbang[m] (15)
  5. tumbleweed (8)
  6. akashsanthosh[m] (5)
  7. nattiemh[m] (5)
  8. weepingclown (4)
  9. youngbin[m] (3)
  10. utkarsh2102 (3)
  11. MeetBot (2)
  12. changwoo[m] (2)
  13. EnkelenaH[m] (1)
  14. lenharo (1)


Generated by MeetBot 0.1.4.