#debconf-team: DC24 orga team meeting. Agenda: https://deb.li/dc24meet

Meeting started by pwaring at 13:00:22 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 13:00:25)
  2. Registration (pwaring, 13:03:23)
    1. https://debconf24.debconf.org/register/statistics/ (pwaring, 13:03:25)

  3. Accommodation (pwaring, 13:16:35)
    1. https://debconf24.debconf.org/register/statistics/#Accommodation (jmkim, 13:19:04)
    2. AGREED: confirm number of rooms required on 7th June (same as last day to register with swag) (pwaring, 13:27:24)

  4. Sponsors & Fundraising (pwaring, 13:27:37)
  5. Budgeting (pwaring, 13:35:36)
    1. https://salsa.debian.org/debconf-team/public/data/dc24/-/blob/main/budget/budget.ledger (pwaring, 13:35:50)
    2. ACTION: teams with travel privileges to send their budget requets (pwaring, 13:41:10)
    3. ACTION: updated budget to be sent to DPL (pwaring, 13:41:17)
    4. AGREED: teams to reply to travel budget request by the end of this week (Sun 19 May) (pwaring, 13:47:15)

  6. DebConf 25 (pwaring, 13:49:31)
  7. Meeting schedule (pwaring, 13:56:07)
  8. AOB (pwaring, 13:56:42)


Meeting ended at 14:00:02 UTC (full logs).

Action items

  1. teams with travel privileges to send their budget requets
  2. updated budget to be sent to DPL


People present (lines said)

  1. pwaring (43)
  2. jmkim (19)
  3. DLange (17)
  4. santiago (16)
  5. tumbleweed (14)
  6. Giyeonbang[m] (11)
  7. billchenchina (6)
  8. youngbin[m] (5)
  9. weepingclown[m]1 (5)
  10. akashsanthosh[m] (3)
  11. MeetBot (2)
  12. EnkelenaH[m] (2)
  13. srud (2)
  14. bremner (2)
  15. joeniocosta[m] (1)
  16. tchadelicard (1)


Generated by MeetBot 0.1.4.