#debconf-team: DC24 orga team meeting. Agenda: https://deb.li/dc24meet

Meeting started by pwaring at 13:00:09 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 13:00:13)
  2. Registration (pwaring, 13:03:33)
  3. Accommodation (pwaring, 13:08:30)
    1. https://debconf24.debconf.org/register/statistics/ (down) (jmkim, 13:09:23)
    2. ACTION: registration team to check dorm building for people who registered without specifying gender (pwaring, 13:21:48)

  4. Sponsors & Fundraising (pwaring, 13:23:03)
  5. Budgeting (pwaring, 13:27:53)
  6. DebConf 25 (pwaring, 13:35:36)
  7. Meeting schedule (pwaring, 13:38:22)
  8. AOB (pwaring, 13:38:40)


Meeting ended at 13:41:16 UTC (full logs).

Action items

  1. registration team to check dorm building for people who registered without specifying gender


People present (lines said)

  1. pwaring (26)
  2. jmkim (19)
  3. DLange (8)
  4. billchenchina (5)
  5. changwoo[m] (3)
  6. MeetBot (2)
  7. lenharo (1)
  8. Giyeonbang[m] (1)
  9. youngbin[m] (1)
  10. santiago (1)
  11. EnkelenaH[m] (1)
  12. akashsanthosh[m] (1)
  13. bremner (1)
  14. santiago_ (1)


Generated by MeetBot 0.1.4.