#debconf-team: DC24 orga team meeting. Agenda: https://deb.li/dc24meet

Meeting started by pwaring at 13:00:12 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 13:00:15)
  2. Registration (pwaring, 13:03:49)
    1. https://debconf24.debconf.org/register/statistics/ (pwaring, 13:03:53)
    2. AGREED: 19th June set as deadline for confirmation and guarantee of swag (pwaring, 13:11:40)

  3. Accommodation (pwaring, 13:13:45)
  4. Day trip (pwaring, 13:29:58)
  5. Conference dinner (pwaring, 13:37:44)
  6. Sponsors & fundraising (pwaring, 13:45:51)
  7. Budgeting (pwaring, 13:55:05)
    1. ACTION: nattie and tumbleweed to send previous swag calculations (pwaring, 13:58:00)

  8. DebConf 25 (pwaring, 13:58:48)
  9. Meeting Schedule (pwaring, 14:09:13)
  10. AOB (pwaring, 14:09:26)


Meeting ended at 14:14:07 UTC (full logs).

Action items

  1. nattie and tumbleweed to send previous swag calculations


Action items, by person

  1. nattie
    1. nattie and tumbleweed to send previous swag calculations
  2. tumbleweed
    1. nattie and tumbleweed to send previous swag calculations


People present (lines said)

  1. jmkim (46)
  2. pwaring (42)
  3. tumblingweed (26)
  4. DLange (25)
  5. nattie (22)
  6. tumbleweed (22)
  7. Giyeonbang[m] (11)
  8. santiago (8)
  9. weepingclown[m]1 (5)
  10. changwoo[m] (3)
  11. MeetBot (2)
  12. nattiemh[m] (2)
  13. jmkim[m] (2)
  14. bensmrs (2)
  15. akashsanthosh[m] (1)
  16. EnkelenaH[m] (1)
  17. srud (1)
  18. youngbin[m] (1)


Generated by MeetBot 0.1.4.