#debconf-team Meeting

Meeting started by nattie at 13:00:09 UTC (full logs).

Meeting summary

    1. https://deb.li/dc24meet (nattie, 13:00:27)

  1. roll call (nattie, 13:00:32)
  2. registration (nattie, 13:03:01)
    1. We have sent out mails asking attendees to confirm their attendance (nattie, 13:04:31)

  3. accommodation (nattie, 13:04:41)
    1. We have to use a different building than originally planned, but it is nearer the venue and more modern than the original building (nattie, 13:07:24)

  4. day trip (nattie, 13:07:49)
    1. Day trip options will have a self-paid component of about €20 (nattie, 13:09:49)

  5. sponsors and fundraising (nattie, 13:10:42)
  6. budgeting (nattie, 13:12:13)
  7. DebConf25 (nattie, 13:14:35)
    1. Still expecting to find out the status of DebConf25 in Brest by end of June (nattie, 13:15:38)

  8. meeting schedule (nattie, 13:15:56)
    1. Next meetings 2 July, 9 July, 16 July (nattie, 13:16:16)

  9. AOB (nattie, 13:17:17)
    1. ACTION: pwaring get well soon (nattie, 13:17:47)
    2. Content team has sent out the first batch of approved events (nattie, 13:18:12)


Meeting ended at 13:19:25 UTC (full logs).

Action items

  1. pwaring get well soon


People present (lines said)

  1. nattie (55)
  2. jmkim (16)
  3. santiago (8)
  4. akashsanthosh[m] (5)
  5. urbec (3)
  6. DLange (3)
  7. MeetBot (2)
  8. Giyeonbang[m] (2)
  9. changwoo[m] (2)
  10. billchenchina (1)
  11. Roul[m] (1)
  12. EnkelenaH[m] (1)
  13. weepingclown[m]1 (1)


Generated by MeetBot 0.1.4.