#debconf-team: DC24 orga team meeting. Agenda: https://deb.li/dc24meet

Meeting started by pwaring at 13:00:11 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 13:00:14)
  2. Registration (pwaring, 13:03:18)
  3. Accommodation (pwaring, 13:10:06)
  4. Swag (pwaring, 13:11:45)
    1. https://aigarius.com/blog/2023/09/17/debconf23-photos/ (pwaring, 13:17:31)
    2. https://salsa.debian.org/debconf-team/public/data/dc23/-/tree/main/artwork/t-shirt (jmkim, 13:17:55)
    3. AGREED: local team to ask nattie about volunteer t-shirts (pwaring, 13:25:48)
    4. fitted t-shirts can now be printed locally (pwaring, 13:27:30)
    5. AGREED: t-shirt design SVGs to be checked for print-safe (pwaring, 13:32:12)

  5. Day trip (pwaring, 13:32:17)
    1. https://wiki.debian.org/DebConf/24/DayTrip (jmkim, 13:32:38)
    2. ACTION: local team to check requirements for day trip insurance (pwaring, 13:39:03)

  6. Sponsors & fundraising (pwaring, 13:39:20)
  7. Budgeting (pwaring, 13:41:08)
    1. ACTION: final budget to be sent to DPL (pwaring, 13:42:49)

  8. DebConf 25 (pwaring, 13:43:08)
  9. Meeting schedule (pwaring, 13:47:29)
  10. AoB (pwaring, 13:47:55)


Meeting ended at 13:48:39 UTC (full logs).

Action items

  1. local team to check requirements for day trip insurance
  2. final budget to be sent to DPL


People present (lines said)

  1. pwaring (54)
  2. DLange (36)
  3. jmkim (34)
  4. Giyeonbang[m] (7)
  5. akashsanthosh[m] (6)
  6. changwoo[m] (5)
  7. MinseokJang[m] (4)
  8. MeetBot (2)
  9. jmkim[m] (2)
  10. weepingclown[m]1 (2)
  11. lenharo (1)
  12. EnkelenaH[m] (1)
  13. h01ger (1)
  14. joeniocosta[m] (1)
  15. youngbin[m] (1)
  16. dprevot (1)
  17. urbec (1)
  18. santiago (1)


Generated by MeetBot 0.1.4.