#debconf-team: DC25 orga team meeting. Agenda: https://deb.li/dc24meet

Meeting started by pwaring at 17:00:10 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 17:00:14)
  2. DebConf 24 (pwaring, 17:03:09)
    1. gwolf will prepare a draft of the thank-you mail for sponsors (gwolf, 17:10:08)
    2. ACTION: gwolf will prepare a draft of the thank-you mail for sponsors (DLange, 17:10:46)

  3. DC25: Sponsors & Fundraising (pwaring, 17:14:06)
  4. DC25: Accommodation (pwaring, 17:21:25)
  5. DC25: Website (pwaring, 17:24:40)
    1. ACTION: terceiro will bootstrap the debconf25 website (santiago, 17:26:05)

  6. Meeting schedule (pwaring, 17:38:25)
  7. AoB (pwaring, 17:38:41)


Meeting ended at 17:40:09 UTC (full logs).

Action items

  1. gwolf will prepare a draft of the thank-you mail for sponsors
  2. terceiro will bootstrap the debconf25 website


Action items, by person

  1. gwolf
    1. gwolf will prepare a draft of the thank-you mail for sponsors
  2. terceiro
    1. terceiro will bootstrap the debconf25 website


People present (lines said)

  1. pwaring (22)
  2. santiago (21)
  3. DLange (14)
  4. gwolf (14)
  5. tumbleweed (12)
  6. bensmrs (10)
  7. weepingclown[m]1 (8)
  8. nattie (6)
  9. peb (6)
  10. disaster2life[m] (5)
  11. jmkim (4)
  12. MeetBot (2)
  13. h01ger (2)
  14. dprevot (1)
  15. taffit_ (1)
  16. akashsanthosh[m] (1)
  17. EnkelenaHaxhiu[m] (1)
  18. highvoltage (1)
  19. terceiro (1)


Generated by MeetBot 0.1.4.