#debconf-team: DC25 orga team meeting. Agenda: https://deb.li/dc25meet

Meeting started by pwaring at 17:00:04 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 17:00:06)
  2. DC26: Schedule (pwaring, 17:03:39)
  3. DC25: Status report (pwaring, 17:05:20)
    1. https://lists.debian.org/debconf-team/2025/03/msg00007.html (pwaring, 17:05:29)

  4. DC25: Sponsors & Fundraising (pwaring, 17:06:25)
  5. DC25: Budget (pwaring, 17:08:21)
  6. DC25: Registration: Status tracker (pwaring, 17:10:05)
    1. https://salsa.debian.org/debconf-team/public/websites/dc25/-/issues/1 (pwaring, 17:10:07)
    2. https://www.freewear.org/FW0036--Debian-T-shirt sizes are give on a pop-over when you click (DLange, 17:13:32)
    3. https://wafertest.debconf.org/ (pwaring, 17:18:33)

  7. DC25: Registration: Visas (pwaring, 17:28:47)
    1. https://debconf25.debconf.org/about/visas/ (pwaring, 17:29:04)

  8. DC25: Registration: Bursary team activation (pwaring, 17:31:04)
  9. DC25: Registration: Content team (pwaring, 17:32:37)
    1. https://salsa.debian.org/debconf-team/public/websites/dc25/-/merge_requests/16 (pwaring, 17:32:44)
    2. ACTION: gwolf to activate content team and get cfp ready for next meeting (25 March) (pwaring, 17:43:42)

  10. Meeting schedule (pwaring, 17:45:20)
    1. https://salsa.debian.org/debconf-team/public/websites/dc25/-/merge_requests/16/diffs#e289d479c6a049d11f81b5a55c9e2b72a9dbc9c2_73_69 (DLange, 17:45:21)

  11. AOB (pwaring, 17:46:43)


Meeting ended at 17:48:07 UTC (full logs).

Action items

  1. gwolf to activate content team and get cfp ready for next meeting (25 March)


Action items, by person

  1. gwolf
    1. gwolf to activate content team and get cfp ready for next meeting (25 March)


People present (lines said)

  1. pwaring (46)
  2. gwolf (30)
  3. olasd (30)
  4. tumbleweed (22)
  5. santiago (18)
  6. peb (11)
  7. utkarsh2102 (10)
  8. DLange (9)
  9. nattie (6)
  10. disaster2life (4)
  11. Giyeonbang[m] (3)
  12. MeetBot (2)
  13. billchenchina1 (2)
  14. weepingclown[m] (2)
  15. h01ger (2)
  16. akashsanthosh[mds] (2)
  17. bensmrs (2)
  18. EnkelenaH[mds] (1)


Generated by MeetBot 0.1.4.