#debconf-team: DC25 orga team meeting. Agenda: https://deb.li/dc25meet

Meeting started by pwaring at 17:00:05 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 17:00:08)
  2. DC26 (pwaring, 17:03:20)
  3. DC25: Pre-status meeting report (pwaring, 17:11:20)
    1. https://lists.debian.org/debconf-team/2025/03/msg00008.html (pwaring, 17:11:29)

  4. DC25: Sponsors & Fundraising (pwaring, 17:11:46)
    1. ACTION: local team to contact local printers (pwaring, 17:15:46)

  5. DC25: Budget (pwaring, 17:15:52)
  6. DC25: Registration: Visas (pwaring, 17:17:37)
  7. DC25: Registration: Content team (pwaring, 17:23:09)
    1. https://lists.debian.org/debconf-announce/2025/03/msg00000.html (pwaring, 17:23:23)
    2. https://debconf25.debconf.org/cfp/ (pwaring, 17:23:28)
    3. https://debconf24.debconf.org/schedule/ (phls, 17:30:01)

  8. DC25: Day trips (pwaring, 17:39:58)
    1. https://lists.debian.org/debconf-team/2025/03/msg00008.html (pwaring, 17:40:16)

  9. Meeting schedule (pwaring, 17:45:11)
  10. AOB (pwaring, 17:45:45)


Meeting ended at 17:49:02 UTC (full logs).

Action items

  1. local team to contact local printers


People present (lines said)

  1. pwaring (44)
  2. gwolf (28)
  3. santiago (23)
  4. phls (23)
  5. bensmrs (21)
  6. tumbleweed (15)
  7. Lenharo[m] (7)
  8. disaster2life (6)
  9. _rene_ (6)
  10. DLange (4)
  11. nattie (4)
  12. martinbayo[mds] (3)
  13. MeetBot (2)
  14. eamanu (2)
  15. EnkelenaH[mds] (1)
  16. akashsanthosh[mds] (1)


Generated by MeetBot 0.1.4.