#debconf-team: DC25 orga team meeting. Agenda: https://deb.li/dc25meet

Meeting started by pwaring at 17:00:03 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 17:00:05)
  2. DC26 (pwaring, 17:03:14)
  3. DC25: Sponsors and Fundraising (pwaring, 17:04:50)
    1. https://debconf25.debconf.org/news/2025-03-27-viridien-platinum/ (pwaring, 17:06:16)

  4. DC25: Budget (pwaring, 17:09:05)
    1. https://lists.debian.org/debconf-team/2025/03/msg00010.html (pwaring, 17:09:11)
    2. AGREED: teams to get travel budget requests in 1 week before bursary deadline (pwaring, 17:16:02)

  5. DC25: Registration: Visas (pwaring, 17:22:19)
    1. ACTION: tumbleweed to look at zammad queue length into prometheus into grafana (olasd, 17:26:39)

  6. DC25: Registration: Content team (pwaring, 17:27:37)
  7. DC25: Registration: Confirmation of last day: talks / closing / departure (pwaring, 17:31:54)
  8. DC25: Day Trip (pwaring, 17:36:03)
  9. Meeting schedule (pwaring, 17:40:49)
  10. AOB (pwaring, 17:41:02)


Meeting ended at 17:42:38 UTC (full logs).

Action items

  1. tumbleweed to look at zammad queue length into prometheus into grafana


Action items, by person

  1. tumbleweed
    1. tumbleweed to look at zammad queue length into prometheus into grafana


People present (lines said)

  1. pwaring (30)
  2. tumbleweed (20)
  3. DLange (13)
  4. santiago (11)
  5. olasd (9)
  6. bensmrs (8)
  7. gwolf (7)
  8. weepingclown[m] (7)
  9. eamanu (4)
  10. Lenharo[m] (3)
  11. utkarsh2102 (3)
  12. MeetBot (2)
  13. nattie (2)
  14. disaster2life (2)
  15. Giyeonbang[m] (1)
  16. joeniocosta[mds] (1)
  17. leommartinez[mds] (1)


Generated by MeetBot 0.1.4.