#debconf-team: DC26 orga team meeting. https://deb.li/dc26meet

Meeting started by pwaring at 17:00:02 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 17:00:03)
  2. DC25: Videos (pwaring, 17:03:02)
  3. DC26: Sponsors (pwaring, 17:04:15)
    1. https://debconf26.debconf.org/ (pwaring, 17:04:44)

  4. DC26: Bursaries and visas (pwaring, 17:07:05)
    1. AGREED: not to ask for partial contributions this year (pwaring, 17:23:34)

  5. DC26: Registration (pwaring, 17:25:10)
  6. Meeting schedule (pwaring, 17:34:46)
  7. AOB (pwaring, 17:35:01)


Meeting ended at 17:42:47 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pwaring (27)
  2. gwolf (22)
  3. tumblingweed (21)
  4. DLange (12)
  5. santiago (9)
  6. terceiro (8)
  7. martinbayo[mds] (8)
  8. eamanu (7)
  9. MeetBot (2)
  10. disaster2life (2)
  11. EnkelenaH[mds] (1)


Generated by MeetBot 0.1.4.