#debconf-team: DC27 orga team meeting. https://deb.li/dc26meet

Meeting started by pwaring at 11:00:04 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 11:00:05)
  2. DC26: Bursaries (pwaring, 11:03:12)
  3. DC26: Finances (pwaring, 11:05:11)
  4. DC26: Videos (pwaring, 11:06:22)
  5. DC26: Feedback (pwaring, 11:07:55)
    1. https://salsa.debian.org/debconf-team/public/websites/wafer-debconf/-/blob/master/debconf/management/commands/badger_feedback.py (pwaring, 11:08:13)
    2. ACTION: tumbleweed to send feedback badger (pwaring, 11:09:49)

  6. DC27: Website (pwaring, 11:12:55)
    1. https://debconf27.debconf.org/ (pwaring, 11:13:14)

  7. DC27: Sponsorship brochure (pwaring, 11:16:36)
  8. DC27: Budget (pwaring, 11:27:15)
  9. DC27: Logistics (pwaring, 11:34:04)
  10. DC27: Matrix channel (pwaring, 11:37:42)
    1. https://matrix.to/#/#debconf26jp:matrix.debian.social (pwaring, 11:37:47)

  11. DC27: Site Visit (pwaring, 11:39:00)
  12. Meeting schedule (pwaring, 11:51:14)
  13. AOB (pwaring, 11:51:26)


Meeting ended at 11:57:56 UTC (full logs).

Action items

  1. tumbleweed to send feedback badger


Action items, by person

  1. tumbleweed
    1. tumbleweed to send feedback badger


People present (lines said)

  1. tumbleweed (72)
  2. pwaring (41)
  3. NorimitsuSugimoto[m] (32)
  4. DLange (9)
  5. ShunsukeYoshida[m] (8)
  6. jmkim[m] (5)
  7. disaster2life (4)
  8. EnkelenaH (4)
  9. bensmrs (4)
  10. luke[mds] (3)
  11. MeetBot (2)
  12. terceiro (2)
  13. YOSHINOYoshihito[m] (2)
  14. nattiemh[m] (2)
  15. minmin[mds] (1)
  16. sudo[m] (1)
  17. bsomers (1)
  18. martinbayo[mds] (1)
  19. aparna (1)


Generated by MeetBot 0.1.4.