#debconf-video Meeting

Meeting started by olasd at 17:00:05 UTC (full logs).

Meeting summary

  1. Roll call (olasd, 17:00:31)
  2. camera equipment (wouter, 17:01:41)
    1. report from testing : https://lists.debconf.org/lurker/message/20170626.225124.b45e8805.en.html (olasd, 17:02:28)
    2. AGREED: we're going with the Sony PXW-X70 (olasd, 17:12:23)
    3. ACTION: wouter to call RattusRattus (paddatrapper, 17:29:01)
    4. ACTION: tumbleweed to update the network wiki page (olasd, 17:39:28)
    5. ACTION: tumbleweed to add video team needs to network wiki page (paddatrapper, 17:39:38)

  3. AV rental (olasd, 17:41:42)
    1. https://www.monoprice.com/product?p_id=16183 SDI cables. (CarlFK, 17:43:39)
    2. https://www.bhphotovideo.com/c/product/381300-REG/Belden_BEL_1694A_500_1694A500_Coaxial_Cable_500.html (daven, 17:44:40)
    3. ACTION: pollo to get prices for tripod and SDI cable rental (wouter, 17:47:09)
    4. https://www.monoprice.com/product?p_id=15376 Blackbird 4K 4x2 Matrix HDMI Powered Switch with Remote Control $45 (CarlFK, 17:52:16)

  4. next meeting (olasd, 17:54:59)
    1. AGREED: next week same time (wouter, 17:55:45)

  5. AOB ? (olasd, 17:55:59)


Meeting ended at 17:56:45 UTC (full logs).

Action items

  1. wouter to call RattusRattus
  2. tumbleweed to update the network wiki page
  3. tumbleweed to add video team needs to network wiki page
  4. pollo to get prices for tripod and SDI cable rental


Action items, by person

  1. pollo
    1. pollo to get prices for tripod and SDI cable rental
  2. tumbleweed
    1. tumbleweed to update the network wiki page
    2. tumbleweed to add video team needs to network wiki page
  3. wouter
    1. wouter to call RattusRattus


People present (lines said)

  1. wouter (130)
  2. olasd (69)
  3. pollo (62)
  4. tumbleweed (50)
  5. paddatrapper (41)
  6. CarlFK (22)
  7. Sledge (8)
  8. MeetBot (4)
  9. highvoltage (4)
  10. h01ger (3)
  11. daven (1)
  12. p2-mate (1)


Generated by MeetBot 0.1.4.