#debconf-video Meeting

Meeting started by pollo at 17:59:27 UTC (full logs).

Meeting summary

  1. FOSDEM videoteam sprint (pollo, 18:03:11)
    1. https://wiki.debian.org/Sprints/2018/DebConfVideoteamSprintFOSDEM2018 (pollo, 18:03:21)
    2. please ping wouter to get entry codes to the venue (pollo, 18:04:27)
    3. https://wiki.debian.org/Sprints/2018/DebConfVideoteamSprintFOSDEM2018#Agenda (pollo, 18:05:44)
    4. if you want to sleep at the venue, bring a sleeping bag and something mattress-like (there won't be any of that!) (wouter, 18:06:03)
    5. ACTION: wouter to do reports for the fosdem sprint (pollo, 18:07:03)
    6. at the moment, we do not plan on bringing any hardware from Paris (pollo, 18:10:42)
    7. ACTION: highvoltage to ask the DPL for funds for the sprint (pollo, 18:11:47)
    8. ACTION: wouter to ensure there's food and drinks (wouter, 18:13:16)
    9. ACTION: highvoltage to ask the DPL for 1,700 eur for the sprint (pollo, 18:13:48)
    10. https://www.zoom-na.com/products/field-video-recording/field-recording/zoom-h4n-handy-recorder (paddatrapper, 18:20:08)
    11. ACTION: paddatrapper to try borrow h4n for recording audio and bring mics (paddatrapper, 18:21:37)

  2. Cambridge mini-DC post-mortem (pollo, 18:22:41)
  3. Sourcing videos from old DCs from Ben and Holger (pollo, 18:26:31)
    1. ACTION: nattie will bring ben's hdds to the sprint, for olasd to pick up at FOSDEM (pollo, 18:27:58)
    2. ACTION: pollo to ask holger to bring his videos to FOSDEM or to upload them himslef (pollo, 18:28:50)

  4. Migrating our git repositories to salsa.debian.org (pollo, 18:29:06)
    1. tumbleweed migrated a bunch of stuff to the new Debian Gitlab instance. If you feel something is missing, howl. (pollo, 18:29:21)

  5. AoB (pollo, 18:31:27)


Meeting ended at 18:35:00 UTC (full logs).

Action items

  1. wouter to do reports for the fosdem sprint
  2. highvoltage to ask the DPL for funds for the sprint
  3. wouter to ensure there's food and drinks
  4. highvoltage to ask the DPL for 1,700 eur for the sprint
  5. paddatrapper to try borrow h4n for recording audio and bring mics
  6. nattie will bring ben's hdds to the sprint, for olasd to pick up at FOSDEM
  7. pollo to ask holger to bring his videos to FOSDEM or to upload them himslef


Action items, by person

  1. highvoltage
    1. highvoltage to ask the DPL for funds for the sprint
    2. highvoltage to ask the DPL for 1,700 eur for the sprint
  2. nattie
    1. nattie will bring ben's hdds to the sprint, for olasd to pick up at FOSDEM
  3. paddatrapper
    1. paddatrapper to try borrow h4n for recording audio and bring mics
  4. pollo
    1. pollo to ask holger to bring his videos to FOSDEM or to upload them himslef
  5. wouter
    1. wouter to do reports for the fosdem sprint
    2. wouter to ensure there's food and drinks


People present (lines said)

  1. wouter (80)
  2. pollo (57)
  3. nattie (36)
  4. paddatrapper (19)
  5. highvoltage (15)
  6. tumblingweed (3)
  7. MeetBot (2)
  8. tzafrir (1)


Generated by MeetBot 0.1.4.