#debconf-video Meeting

Meeting started by pollo at 18:59:11 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 18:59:15)
  2. FOSDEM videoteam sprint post-mortem (pollo, 19:02:41)
  3. Audio Hardware Purchase Proposal (pollo, 19:06:30)
    1. AGREED: paddatrapper will ask the the DPL for the $$$ to add turbots to the opsis case (pollo, 19:10:47)
    2. ACTION: paddatrapper to ask the DPL if the scale of the purchase seems sane for our audio gear plans (pollo, 19:16:25)

  4. Preparations for DC18 (pollo, 19:16:38)
    1. ACTION: pollo to ask details on the conference rooms to the DC18 team (pollo, 19:19:17)
    2. AGREED: the plan for dc18 is to rent the same type of gear we did for dc17 (pollo, 19:21:13)

  5. Sourcing videos from old DCs from Ben and Holger (pollo, 19:21:19)
    1. olasd has got an HDD from ben (pollo, 19:22:02)
    2. ACTION: wouter to do an assessment of the space we are using on apu and to do some storage projections and come back to us on the list (pollo, 19:34:16)

  6. Brazil MiniConf opsis request (pollo, 19:34:24)
    1. tumbleweed is somewhat planning to go to the Brazil mini-dc and has an opsis/atlys (pollo, 19:36:12)

  7. VOC conf (pollo, 19:36:22)
  8. Hamburg mini-debconf (pollo, 19:40:22)
  9. VOC conf (pollo, 19:40:57)
    1. ACTION: wouter to report back to VOC conf and keep people informed (wouter, 19:47:21)

  10. Hamburg mini-debconf (pollo, 19:47:58)
    1. ACTION: pollo to send a mail on the videoteam ML about the hamburg mini-dc (pollo, 19:51:43)

  11. Next meeting (pollo, 19:53:18)
    1. AGREED: next meeting in 1 month, same time (pollo, 19:55:14)

  12. AoB (pollo, 19:55:21)


Meeting ended at 19:56:45 UTC (full logs).

Action items

  1. paddatrapper to ask the DPL if the scale of the purchase seems sane for our audio gear plans
  2. pollo to ask details on the conference rooms to the DC18 team
  3. wouter to do an assessment of the space we are using on apu and to do some storage projections and come back to us on the list
  4. wouter to report back to VOC conf and keep people informed
  5. pollo to send a mail on the videoteam ML about the hamburg mini-dc


Action items, by person

  1. paddatrapper
    1. paddatrapper to ask the DPL if the scale of the purchase seems sane for our audio gear plans
  2. pollo
    1. pollo to ask details on the conference rooms to the DC18 team
    2. pollo to send a mail on the videoteam ML about the hamburg mini-dc
  3. wouter
    1. wouter to do an assessment of the space we are using on apu and to do some storage projections and come back to us on the list
    2. wouter to report back to VOC conf and keep people informed


People present (lines said)

  1. pollo (98)
  2. wouter (78)
  3. tumbleweed (52)
  4. Ganneff (9)
  5. olasd (6)
  6. coldtobi (3)
  7. MeetBot (2)
  8. paddatrapper (2)
  9. tzafrir (2)
  10. lenharo (1)
  11. p2-mate (1)


Generated by MeetBot 0.1.4.