#debconf-video Meeting

Meeting started by pollo at 18:59:06 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 18:59:11)
  2. Hamburg mini-debconf (pollo, 19:05:42)
    1. CCC VoC is willing to lend us one of their very nice audio kit. Georg has agreed to pick it up from Berlin for us and bring it back! (pollo, 19:05:54)
    2. no news from RattusRattus about sending the mixing desk to Paris (pollo, 19:10:44)
    3. AGREED: the videoteam would very highly prefer not to have 2 videoed rooms at the hamburg mini-dc (pollo, 19:15:19)

  3. Curitiba mini-debconf post-mortem (pollo, 19:16:15)
  4. Hardware follow-up (pollo, 19:21:35)
    1. Tumbleweed bought the turbots we needed. (pollo, 19:21:46)
    2. CarlFK has bought a nice audio cable tester [2] and since it's cheap, we should maybe consider adding it to our new audio kit list. (pollo, 19:22:45)
    3. http://www.musiciansfriend.com/pro-audio/behringer-ct-100-cable-tester/150930000000000 (pollo, 19:22:55)
    4. AGREED: we'll add 1 x Behringer CT-100 Cable Tester to our audio kit list (pollo, 19:24:35)
    5. One of our opsis was left in Brasil for the local Debian community to use and Antonio asked the DPL for money to replace it. The DPL has approved the expenses, but someone needs to buy the stuff and bring it to Taiwan with them. (pollo, 19:25:02)
    6. ACTION: paddatrapper to talk with mithro to see if we can get a new opsis soonish (pollo, 19:29:22)
    7. ACTION: paddatrapper to look for a supplier for the microphones and the receiver we want to buy in Europe (pollo, 19:35:13)

  5. Preparations for DC18 (pollo, 19:36:30)
    1. https://wiki.debconf.org/wiki/DebConf18/Videoteam (paddatrapper, 19:39:39)
    2. paddatrapper finished the HW rental list (pollo, 19:40:01)
    3. olasd seems confident about temp import for TW (pollo, 19:47:19)

  6. VOC conf (pollo, 19:47:21)
  7. AoB (pollo, 19:47:54)
  8. Next meeting (pollo, 19:51:14)
    1. AGREED: next meeting may 30th, same time (pollo, 19:53:29)


Meeting ended at 19:53:32 UTC (full logs).

Action items

  1. paddatrapper to talk with mithro to see if we can get a new opsis soonish
  2. paddatrapper to look for a supplier for the microphones and the receiver we want to buy in Europe


Action items, by person

  1. paddatrapper
    1. paddatrapper to talk with mithro to see if we can get a new opsis soonish
    2. paddatrapper to look for a supplier for the microphones and the receiver we want to buy in Europe


People present (lines said)

  1. pollo (75)
  2. olasd (38)
  3. paddatrapper (32)
  4. highvoltage (4)
  5. MeetBot (2)
  6. coldtobi (2)
  7. tzafrir (2)


Generated by MeetBot 0.1.4.