#debconf-video Meeting

Meeting started by tumbleweed at 17:59:34 UTC (full logs).

Meeting summary

    1. http://deb.li/oNCD agenda (tumbleweed, 17:59:44)

  1. roll call (tumbleweed, 17:59:49)
  2. DC20 Videos (tumbleweed, 18:02:37)
    1. https://storm.debian.net/shared/zUqvY_zSB6Kls-ivZm9b7nLjQfhIcrtGO7eKE3E6Oo8 my notes (tumbleweed, 18:04:49)

  3. Miniconfs - Infra State (tumbleweed, 18:06:14)
  4. Miniconfs - Training (tumbleweed, 18:11:23)
  5. AoB (tumbleweed, 18:11:47)
  6. Next meeting (tumbleweed, 18:12:24)
    1. AGREED: next meeting next week as usual (tumbleweed, 18:12:37)


Meeting ended at 18:12:39 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tumbleweed (43)
  2. paddatrapper (12)
  3. olasd (6)
  4. MeetBot (2)
  5. CarlFK (1)


Generated by MeetBot 0.1.4.