#debconf-video Meeting

Meeting started by wouter at 18:00:41 UTC (full logs).

Meeting summary

  1. roll call (wouter, 18:00:54)
  2. Follow up on DC21 dates & tracks (wouter, 18:03:20)
    1. AGREED: video team would like to stick to at most 2 tracks in parallel at any one time during debconf (wouter, 18:07:11)

  3. Matrix integration (wouter, 18:10:16)
    1. ACTION: olasd follow up on matrix integration next week: talk to the debian.social people to see how our matrix works, look at what element did, and maybe contact them (wouter, 18:10:48)

  4. Review system (wouter, 18:11:04)
    1. final review is implemented, tests forthcoming (wouter, 18:12:00)

  5. Q&A webapp (wouter, 18:14:05)
    1. no progress (wouter, 18:15:08)

  6. Streaming (wouter, 18:15:17)
    1. no progress (wouter, 18:16:16)

  7. Ansible & migration to Bullseye (wouter, 18:16:23)
    1. most recent version of ansible is in bullseye (wouter, 18:16:55)
    2. pollo may have time to look at this in nothern hemisphere summer holidays (wouter, 18:18:59)

  8. Video Archive Documentation (wouter, 18:19:19)
    1. no progress (wouter, 18:19:58)

  9. Any Other Business (wouter, 18:20:07)
  10. Next Meeting (wouter, 18:22:07)
    1. AGREED: not changing the schedule, two weeks from now (wouter, 18:22:51)


Meeting ended at 18:23:06 UTC (full logs).

Action items

  1. olasd follow up on matrix integration next week: talk to the debian.social people to see how our matrix works, look at what element did, and maybe contact them


People present (lines said)

  1. wouter (58)
  2. pollo (18)
  3. paddatrapper (12)
  4. nattie (3)
  5. MeetBot (2)
  6. highvoltage (2)
  7. join_subline (1)


Generated by MeetBot 0.1.4.