#debconf-video: bi-weekly DebConf Video Team meeting

Meeting started by olasd at 13:30:00 UTC (full logs).

Meeting summary

  1. 1. Roll Call (olasd, 13:30:15)
  2. 2. DC24 (olasd, 13:33:08)
  3. 2.1. Rooms (olasd, 13:33:15)
    1. ACTION: paddatrapper to follow up with the local team to identify the missing floor plan (olasd, 13:41:27)

  4. 2.2. Audio equipment (olasd, 13:41:40)
    1. Giyeonbang[m] got an updated quote for audio rental from 'Stomp' for 16,500,000 KRW (VAT incl.) with wireless headsets and a set of speakers for the BOF room (olasd, 13:42:12)
    2. https://docs.google.com/spreadsheets/d/1M1UrYIyJGOuCoCDdVsjQ0WWwuQagCueezsfR50fdloc/ audio equipment rental quote (olasd, 13:46:36)
    3. https://www.radialeng.com/product/usb-pro (paddatrapper, 13:49:35)
    4. ACTION: paddatrapper to follow up on DI box situation in rental quote (USB input instead of unbalanced audio input) (olasd, 13:51:36)

  5. 2.3. Video Equipment (olasd, 13:51:48)
    1. ACTION: Giyeonbang[m] will follow up with a Busan video rental company by phone about the SDI cables (olasd, 13:53:52)
    2. SDI cables will be purchased in appropriate lengths, pre-terminated, and will be returned/recycled/reused locally after the event (olasd, 14:00:34)

  6. 2.4. Computers (olasd, 14:00:48)
    1. for now, we have 7 (?) computers that can be borrowed from the university. More information will come before the next meeting (olasd, 14:06:42)
    2. local server will be jmkim's "haruka", specs to be confirmed (olasd, 14:11:55)

  7. 2.5. Networks (olasd, 14:12:14)
    1. https://docs.google.com/spreadsheets/d/1PCAu6EuUzRd6pfaEZN07zJ92N7ZDX28l8c85wGPISrg/edit#gid=1327834193 (Roul[m]1, 14:14:26)
    2. uplinks will come from KOREN (100Gbps) and KREONET (10Gbps) (olasd, 14:14:50)

  8. 2.6. Remote talks (olasd, 14:20:03)
    1. tassia has accepted the role of (finding a, or being) remote talk champion (olasd, 14:20:38)

  9. 2.7. DebConf 24 AoB (olasd, 14:21:36)
  10. 3. Mini-DebConf Belo Horizonte (olasd, 14:27:20)
    1. the MiniDebconf happened! Videos have been cut and transcoded using sreview (olasd, 14:28:28)
    2. archive-meta was updated, and videos have been uploaded to YT (olasd, 14:30:12)
    3. uploads to peertube have happened as well (olasd, 14:30:56)
    4. https://peertube.debian.social/w/p/eaXoVPWbRwnLUSd68B7kLs (olasd, 14:31:13)
    5. https://www.youtube.com/watch?v=DQHEe7MGGow&list=PLYUtdmpYPTTKHD9e1u8aoNfM3h4KX6B-5 (olasd, 14:31:30)

  11. 4. Mini-DebConf Berlin (olasd, 14:32:07)
    1. we're using the c-base setup, which will be checked tonight (olasd, 14:32:31)
    2. https://berlin2024.mini.debconf.org/schedule/ (olasd, 14:33:09)

  12. 5. Review of last meeting's actions (olasd, 14:33:59)
    1. ACTION: olasd to purchase two more cardioid microphones (olasd, 14:34:19)
    2. ACTION: olasd to purchase bits for more tally lights (olasd, 14:34:24)

  13. 6. Any other business? (olasd, 14:34:32)
  14. 7. Next meeting (olasd, 14:35:22)
    1. Next meeting: 2024-05-30 13:30 - 14:30 UTC (olasd, 14:35:43)


Meeting ended at 14:35:51 UTC (full logs).

Action items

  1. paddatrapper to follow up with the local team to identify the missing floor plan
  2. paddatrapper to follow up on DI box situation in rental quote (USB input instead of unbalanced audio input)
  3. Giyeonbang[m] will follow up with a Busan video rental company by phone about the SDI cables
  4. olasd to purchase two more cardioid microphones
  5. olasd to purchase bits for more tally lights


Action items, by person

  1. Giyeonbang[m]
    1. Giyeonbang[m] will follow up with a Busan video rental company by phone about the SDI cables
  2. olasd
    1. olasd to purchase two more cardioid microphones
    2. olasd to purchase bits for more tally lights
  3. paddatrapper
    1. paddatrapper to follow up with the local team to identify the missing floor plan
    2. paddatrapper to follow up on DI box situation in rental quote (USB input instead of unbalanced audio input)


People present (lines said)

  1. olasd (103)
  2. Giyeonbang[m] (30)
  3. tumbleweed (18)
  4. paddatrapper (16)
  5. Roul[m]1 (11)
  6. GyeongtaekKim[m]12 (4)
  7. MeetBot (3)
  8. akashsanthosh[m]1 (1)
  9. Q_ (1)


Generated by MeetBot 0.1.4.