#debconf-video Meeting

Meeting started by pollo at 13:30:14 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 13:30:18)
  2. DC24 - Audio equipment (pollo, 13:34:00)
    1. the new DI boxes have been secured with the audio rental company, at the same price (pollo, 13:36:23)

  3. DC24 - Video equipment (pollo, 13:37:50)
    1. the SDI cables should arrive at the venue this week (pollo, 13:40:49)
    2. https://salsa.debian.org/debian-kr-team/DebConf/issues/uploads/b8d253f950341115a00ae90b38c3d160/%EA%B1%B0%EB%9E%98%EB%AA%85%EC%84%B8%ED%91%9C_%EC%A0%9C%EC%9D%B4%EC%97%98%EC%86%94%EB%A3%A8%EC%85%98.PDF (Giyeonbang[m], 13:43:30)
    3. we're still waiting for the final receipts from the tripod company (pollo, 13:44:14)
    4. https://salsa.debian.org/debian-kr-team/DebConf/issues/uploads/be024476718fcd86879716a4b35ba9bd/DebConf24_%EC%82%BC%EA%B0%81%EB%8C%80_%EB%8C%80%EC%97%AC_%EA%B1%B0%EB%9E%98%EB%AA%85%EC%84%B8%EC%84%9C_%EB%86%80%EB%8B%A4.pdf (Giyeonbang[m], 13:47:24)

  4. DC24 - Computers (pollo, 13:48:06)
    1. https://salsa.debian.org/debian-kr-team/DebConf/issues/-/issues/64#note_498170 (Giyeonbang[m], 13:51:53)
    2. the computers we asked for have been confirmed (pollo, 13:55:18)
    3. https://salsa.debian.org/debian-kr-team/DebConf/issues/-/issues/64 (pollo, 13:55:31)
    4. ACTION: tumbleweed to summarize our computer needs on the salsa ticket (pollo, 14:07:10)

  5. Berlin mini-DC (May 14th to 21st) (pollo, 14:15:16)
  6. Mini-DebConf Toulouse (November 2024) (pollo, 14:17:53)
  7. Mini-DebConf Cambridge (October 10th to 13th 2024) (pollo, 14:18:58)
    1. https://wiki.debian.org/DebianEvents/gb/2024/MiniDebConfCambridge (pollo, 14:19:08)
    2. ACTION: paddatrapper to try to get the Cambridge folks to use a mini-wafer instance (pollo, 14:21:58)

  8. Review of last meeting's actions (pollo, 14:22:06)
    1. ACTION: wouter to look into the encoding issue for the last(?) Berlin mini-dc remaining video (pollo, 14:22:15)
    2. ACTION: olasd to purchase two more cardioid microphones (pollo, 14:22:22)
    3. ACTION: olasd to purchase bits for more tally lights (pollo, 14:22:29)

  9. Any Other Business (pollo, 14:22:59)
  10. Next Meeting (pollo, 14:28:26)


Meeting ended at 14:28:33 UTC (full logs).

Action items

  1. tumbleweed to summarize our computer needs on the salsa ticket
  2. paddatrapper to try to get the Cambridge folks to use a mini-wafer instance
  3. wouter to look into the encoding issue for the last(?) Berlin mini-dc remaining video
  4. olasd to purchase two more cardioid microphones
  5. olasd to purchase bits for more tally lights


Action items, by person

  1. olasd
    1. olasd to purchase two more cardioid microphones
    2. olasd to purchase bits for more tally lights
  2. paddatrapper
    1. paddatrapper to try to get the Cambridge folks to use a mini-wafer instance
  3. tumbleweed
    1. tumbleweed to summarize our computer needs on the salsa ticket


People present (lines said)

  1. pollo (60)
  2. Giyeonbang[m] (45)
  3. tumbleweed (15)
  4. highvoltage (11)
  5. olasd (4)
  6. Roul[m]1 (4)
  7. paddatrapper (3)
  8. MeetBot (2)
  9. weepingclown[m]1 (2)
  10. urbec (2)
  11. Q_ (1)
  12. nattie (1)


Generated by MeetBot 0.1.4.