#debconf-video Meeting

Meeting started by olasd at 13:31:10 UTC (full logs).

Meeting summary

    1. https://deb.li/ipVeE (olasd, 13:31:18)

  1. 1. Roll Call (olasd, 13:31:40)
  2. 2.1 DC24 - Audio equipment (olasd, 13:35:10)
    1. the new ambient microphones have been received (olasd, 13:35:25)

  3. 2.2 DC24 - Video equipment (olasd, 13:38:11)
    1. the ATA carnet has been issued (olasd, 13:38:34)
    2. ACTION: olasd to buy one of the expensive hdcp strippers (olasd, 13:41:59)

  4. 2.3 DC24 - Computers (olasd, 13:43:11)
  5. 2.4 DC24 - Incheon <-> Busan hardware transport (olasd, 13:44:05)
    1. we have several options for transporting the hw from ICN to Busan (hiring a cargo driver, renting a vehicle, taking the KTX with multiple people, using a luggage delivery service), we'll weigh options and report back next week (olasd, 13:57:08)

  6. 3. Berlin mini-DC (May 14th to 21st) (olasd, 13:57:31)
    1. ACTION: pollo will try to look into the poor quality talk (olasd, 14:04:32)

  7. 4. Mini-DebConf Toulouse (November 2024) (olasd, 14:04:40)
  8. 5. Mini-DebConf Cambridge (October 10th to 13th 2024) (olasd, 14:04:54)
    1. the ATA carnet issued for DebConf covers Cambridge (olasd, 14:05:09)

  9. 6. Review of last meeting's action items (olasd, 14:06:39)
  10. 7. Any other business? (olasd, 14:07:58)
  11. 8. Next meeting (olasd, 14:10:48)
    1. next meeting on Thursday 2024-07-11 @ 13:30 UTC (olasd, 14:11:16)


Meeting ended at 14:11:19 UTC (full logs).

Action items

  1. olasd to buy one of the expensive hdcp strippers
  2. pollo will try to look into the poor quality talk


Action items, by person

  1. olasd
    1. olasd to buy one of the expensive hdcp strippers
  2. pollo
    1. pollo will try to look into the poor quality talk


People present (lines said)

  1. olasd (61)
  2. pollo (25)
  3. Giyeonbang[m] (17)
  4. MeetBot (3)
  5. paddatrapper (3)
  6. GyeongtaekKim[m]12 (1)
  7. phls (1)
  8. tumblingweed (1)
  9. jmkim[m] (1)


Generated by MeetBot 0.1.4.