#debconf-video Meeting

Meeting started by pollo at 13:30:35 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 13:30:39)
  2. DC24 - Equipment transport (pollo, 13:33:40)
    1. there is a luggage delivery service offered at ICN and olasd plans to book it (pollo, 13:35:30)

  3. DC24 - Other issues (pollo, 13:37:10)
  4. Berlin mini-DC (May 14th to 21st) (pollo, 13:47:21)
    1. ACTION: tumbleweed to upload the Berlin Mini-DC videos to Youtube and Peertube (pollo, 13:49:24)

  5. Mini-DebConf Cambridge (October 10th to 13th 2024) (pollo, 13:50:46)
  6. Mini-DebConf Toulouse (November 2024) (pollo, 13:52:33)
  7. Review of last meeting's actions (pollo, 13:54:29)
  8. Any Other Business (pollo, 14:01:23)
  9. Next meeting (pollo, 14:05:55)
    1. AGREED: Next meeting: July 18th from 13:30 to 14:30 UTC (pollo, 14:06:34)


Meeting ended at 14:06:36 UTC (full logs).

Action items

  1. tumbleweed to upload the Berlin Mini-DC videos to Youtube and Peertube


Action items, by person

  1. tumbleweed
    1. tumbleweed to upload the Berlin Mini-DC videos to Youtube and Peertube


People present (lines said)

  1. pollo (41)
  2. Giyeonbang[m] (19)
  3. tumbleweed (11)
  4. wouter (11)
  5. olasd (6)
  6. MeetBot (3)
  7. CarlFK[m] (3)
  8. paddatrapper (3)
  9. KGB (2)
  10. Q_ (1)
  11. weepingclown[m]1 (1)


Generated by MeetBot 0.1.4.