#debconf-video Meeting

Meeting started by olasd at 13:31:12 UTC (full logs).

Meeting summary

    1. https://deb.li/ipVeE (olasd, 13:31:33)

  1. 1. Roll Call (olasd, 13:31:38)
  2. 2. DC24 (olasd, 13:34:06)
  3. 2.1 Equipment Transport (olasd, 13:34:12)
    1. the transport is booked from ICN to Busan (olasd, 13:34:34)

  4. 2.2 other issues (olasd, 13:36:39)
    1. Giyeonbang[m] has one working HDCP stripper, it got delivered within two days, we'll assess whether we want more of them at DebCamp (olasd, 13:41:04)

  5. 2.3 Notes from/to the infra team (olasd, 13:43:29)
    1. infra team has started bringing up the network (olasd, 13:45:37)
    2. https://wiki.debian.org/DebConf/24/Infrastructure (Giyeonbang[m], 13:45:44)
    3. https://wiki.debian.org/DebConf/24/Infrastructure (olasd, 13:45:55)

  6. 3. Berlin mini-DC (May 14th to 21st) (olasd, 13:46:48)
    1. ACTION: olasd to look at the video removal during the first days of DebCamp (olasd, 13:49:09)

  7. 4. Mini-DebConf Cambridge (October 10th to 13th 2024) (olasd, 13:49:20)
    1. ACTION: paddatrapper to get in touch with the CBG orga during DebCamp (olasd, 13:50:19)

  8. 5. Mini-DebConf Toulouse (November 2024) (olasd, 13:50:31)
    1. ACTION: olasd to get in touch with the TLS orga during DebCamp (olasd, 13:50:52)

  9. 6.Review of last meeting's actions (olasd, 13:51:05)
    1. ACTION: tumbleweed to do uploads of MDC-BER to Peertube and youtube (after removal of the withdrawn video) (olasd, 13:52:00)

  10. 7. Any other business (olasd, 13:52:26)
  11. 8. Next meeting (olasd, 13:54:32)
    1. see you at DebCamp! (olasd, 13:54:39)


Meeting ended at 13:54:51 UTC (full logs).

Action items

  1. olasd to look at the video removal during the first days of DebCamp
  2. paddatrapper to get in touch with the CBG orga during DebCamp
  3. olasd to get in touch with the TLS orga during DebCamp
  4. tumbleweed to do uploads of MDC-BER to Peertube and youtube (after removal of the withdrawn video)


Action items, by person

  1. olasd
    1. olasd to look at the video removal during the first days of DebCamp
    2. olasd to get in touch with the TLS orga during DebCamp
  2. paddatrapper
    1. paddatrapper to get in touch with the CBG orga during DebCamp


People present (lines said)

  1. olasd (56)
  2. Giyeonbang[m] (15)
  3. tarzeau (3)
  4. paddatrapper (3)
  5. MeetBot (2)
  6. weepingclown[m]1 (2)
  7. pollo (1)
  8. eevelweezel[m]1 (1)
  9. CarlFK[m] (1)
  10. taffit (1)


Generated by MeetBot 0.1.4.