#debconf-video Meeting
Meeting started by olasd at 16:00:59 UTC
(full logs).
Meeting summary
- Roll Call (tumbleweed, 16:01:33)
- DC25 - kit list (olasd, 16:04:00)
- ACTION: olasd to
follow up with local AV people (olasd,
16:12:36)
- ACTION: olasd to
finalize rental agreements for PCs, tripods and SDI cables
(olasd,
16:12:52)
- ACTION: olasd to buy
some good gaff tape (olasd,
16:13:04)
- DC25 - Room selection (olasd, 16:13:35)
- https://people.debian.org/~stefanor/dc25-site-visit/
(tumbleweed,
16:15:00)
- https://people.debian.org/~stefanor/dc25-site-visit/photos/2048w/2024-11-21_10.20.56.jpg
has the door of B03-035 :P (olasd,
16:26:53)
- https://people.debian.org/~stefanor/dc25-site-visit/photos/2048w/2024-11-21_10.30.38.jpg
(tumbleweed,
16:42:55)
- ACTION: tumbleweed to
update room layout proposals according to our discussion
(olasd,
16:45:16)
- AGREED: video will
happen in méridienne, grand amphi, petit amphi (olasd,
16:47:55)
- MiniDebConf Maceió follow-up (olasd, 16:48:59)
- Any other business ? (olasd, 16:51:27)
- AGREED: the brazil
team will research cameras and add the agenda item back when there's
a proposal (tumbleweed,
16:54:31)
- Next Meeting (tumbleweed, 16:54:44)
- AGREED: same time
next week! (tumbleweed,
16:54:59)
Meeting ended at 16:55:02 UTC
(full logs).
Action items
- olasd to follow up with local AV people
- olasd to finalize rental agreements for PCs, tripods and SDI cables
- olasd to buy some good gaff tape
- tumbleweed to update room layout proposals according to our discussion
Action items, by person
- olasd
- olasd to follow up with local AV people
- olasd to finalize rental agreements for PCs, tripods and SDI cables
- olasd to buy some good gaff tape
- tumbleweed
- tumbleweed to update room layout proposals according to our discussion
People present (lines said)
- tumbleweed (85)
- olasd (77)
- JonathanWiltshire[mds] (24)
- paddatrapper (10)
- bsomers (8)
- phls (7)
- MeetBot (3)
- disaster2life[mds] (2)
- Giyeonbang[m] (2)
- akashsanthosh_[mds] (2)
- akashsanthosh[m] (1)
- CarlFK[m] (1)
- eamanu (1)
- weepingclown[m] (1)
Generated by MeetBot 0.1.4.