#debconf15-germany Meeting

Meeting started by marga at 18:58:19 UTC (full logs).

Meeting summary

  1. DebConf15 e.V. (marga, 18:58:51)
    1. https://wiki.debconf.org/wiki/DebConf15/Germany/LegalEntity (madduck, 18:59:45)
    2. AGREED: We'll work on creating DebConf 15 eV (marga, 19:12:26)
    3. After DebConf 15 we can decide to rename it to Debian Germany (marga, 19:13:56)
    4. AGREED: The Verein shall have it's location in Munich, since we have many team members in or around (marga, 19:15:28)
    5. the Verein requires at least 7 members, and from those members, 3 board members need to be selected. (marga, 19:21:36)
    6. Draft bylaws (in German) is available in the debconf-team/dc15 repository, subdirectory verein (marga, 19:23:27)
    7. AGREED: we aim to start the Verein with the people present at the Heidelberg meeting (marga, 19:24:07)
    8. The "purpose" of the Verein is important because it's what can make it a non-profit (tax reason) (marga, 19:25:21)
    9. ssh://git.debian.org/git/debconf-team/debconf-team (madduck, 19:26:38)
    10. We need a lawyer to help us draft the purpose, but the one we had is not being responsive (marga, 19:31:31)
    11. ACTION: madduck will try to get some lawyer to help us, ASAP. (marga, 19:33:10)
    12. ACTION: RichiH will also ask (marga, 19:33:41)

  2. Kick off meeting, in Heidelberg, May 3rd (marga, 19:35:43)
    1. https://dudle.inf.tu-dresden.de/dc15_kick-off_attendance/ (madduck, 19:36:24)
    2. Anyone that needs a room should sign up by tomorrow (Tue Apr 8) night. (marga, 19:37:16)
    3. Many people will be arriving shortly before 13hs. We'll have lunch and then start the meeting proper around 14 at the hostel. (marga, 19:42:44)
    4. ACTION: marga will draft the agenda for the kick off meeting. (marga, 19:43:35)

  3. Contract with the hostel (marga, 19:45:54)
    1. http://doodle.com/6rnm7axd4684gutk (madduck, 19:47:10)
    2. There were 21 voters in the doodle, 17 for 08.08 to 23.08, 11 for 29.08 to 13.09 (marga, 19:48:10)
    3. AGREED: We will go with the timeframe 08.08 to 23.08 (marga, 19:49:39)
    4. The term sheet is in git (in English) (marga, 19:51:13)
    5. AGREED: we will not widely announce the dates until we sign, though. (marga, 19:51:28)
    6. debconf-team/dc15/venue/2014-04-02_HD_Termsheet_DRAFT.odt, please look at it and point out any problems (marga, 19:52:01)

  4. Website (marga, 19:52:45)
    1. We need volunteers!!! (marga, 19:55:19)
    2. http://debconf15.debconf.org/ (Ganneff, 19:55:26)
    3. ACTION: Marga will handle agenda for next IRC meeting, and see if worth it. (marga, 20:00:07)


Meeting ended at 20:00:22 UTC (full logs).

Action items

  1. madduck will try to get some lawyer to help us, ASAP.
  2. RichiH will also ask
  3. marga will draft the agenda for the kick off meeting.
  4. Marga will handle agenda for next IRC meeting, and see if worth it.


Action items, by person

  1. madduck
    1. madduck will try to get some lawyer to help us, ASAP.
  2. marga
    1. marga will draft the agenda for the kick off meeting.
  3. RichiH
    1. RichiH will also ask


People present (lines said)

  1. madduck (131)
  2. marga (100)
  3. Ganneff (47)
  4. azeem (43)
  5. pixelpapst (20)
  6. RichiH (17)
  7. _rene_ (13)
  8. cts_ (12)
  9. waldi (10)
  10. hvhaugwitz (4)
  11. MeetBot (2)


Generated by MeetBot 0.1.4.