#debconf15-germany Meeting

Meeting started by RichiH at 19:06:27 UTC (full logs).

Meeting summary

  1. rollcall (RichiH, 19:06:41)
  2. general Q&A (RichiH, 19:07:44)
    1. AGREED: website design will be experimental until mid-july (RichiH, 19:15:11)
    2. ACTION: _rene_ communicates this to Valessio, who's already done some work in this direction, thankfully. (madduck, 19:15:23)
    3. ACTION: _rene_ will talk to valessio about this and keep us in the loop. if he gets anything, commit often, commit early (RichiH, 19:15:31)
    4. there will most likely be two front desks. one for self-paying, one for sponsored. they will be right next to each other so people can easily be sent to the other one if they can't read signs (RichiH, 19:19:13)
    5. disregard earlier statement (RichiH, 19:23:41)
    6. rough idea (not finished) is that all people will go through FD first and then head to the youth hostel counter to pick up their room keys (RichiH, 19:25:18)
    7. ACTION: azeem_ will look at (re)creating the logo with free fonts (RichiH, 19:30:49)
    8. https://www.gls.de/privatkunden/ueber-die-gls-bank/ (madduck, 19:38:36)
    9. https://www.sparkasse-fulda.de/firmenkunden/konten_karten/verein_electronic/vorteile/index.php?n=%2Ffirmenkunden%2Fkonten_karten%2Fverein_electronic%2Fvorteile%2F would be what RichiH posted for sparkasse (Ganneff, 19:40:33)
    10. AGREED: we will bank with GLS bank (RichiH, 19:48:26)
    11. ACTION: RichiH will open the account as soon as we are registered (RichiH, 19:48:41)
    12. ACTION: RichiH will follow up on insurance status as they have been quiet for weeks, now (RichiH, 19:51:02)
    13. ACTION: we will inform debconf-team@ about the direct-payment-to-youth-hostel deal for self-paying guests. if possible, we should get hug to send this as he's an auditor (RichiH, 19:59:27)
    14. ACTION: madduck will send the summary of this meeting to dc15@ and update wiki (RichiH, 20:00:58)


Meeting ended at 20:01:06 UTC (full logs).

Action items

  1. _rene_ communicates this to Valessio, who's already done some work in this direction, thankfully.
  2. _rene_ will talk to valessio about this and keep us in the loop. if he gets anything, commit often, commit early
  3. azeem_ will look at (re)creating the logo with free fonts
  4. RichiH will open the account as soon as we are registered
  5. RichiH will follow up on insurance status as they have been quiet for weeks, now
  6. we will inform debconf-team@ about the direct-payment-to-youth-hostel deal for self-paying guests. if possible, we should get hug to send this as he's an auditor
  7. madduck will send the summary of this meeting to dc15@ and update wiki


Action items, by person

  1. _rene_
    1. _rene_ communicates this to Valessio, who's already done some work in this direction, thankfully.
    2. _rene_ will talk to valessio about this and keep us in the loop. if he gets anything, commit often, commit early
  2. azeem_
    1. azeem_ will look at (re)creating the logo with free fonts
  3. madduck
    1. madduck will send the summary of this meeting to dc15@ and update wiki
  4. RichiH
    1. RichiH will open the account as soon as we are registered
    2. RichiH will follow up on insurance status as they have been quiet for weeks, now


People present (lines said)

  1. madduck (122)
  2. RichiH (115)
  3. azeem_ (56)
  4. Ganneff (29)
  5. _rene_ (27)
  6. zobel (14)
  7. MeetBot (6)
  8. Mjollnir` (2)


Generated by MeetBot 0.1.4.