#debconf15-germany Meeting

Meeting started by madduck at 19:59:44 UTC (full logs).

Meeting summary

  1. conf dinner (madduck, 20:01:22)
    1. conf dinner will most likely be held at a beergarden! http://www.waldschenke-heidelberg.de/ (madduck, 20:03:36)
    2. 3–4 selections (1–2 veg, vegan options inquired) for pre-order, table service (madduck, 20:05:29)
    3. spacious beergarden, but tents for 100–150 people each if weather is bad (madduck, 20:05:53)
    4. ACTION: loni and madduck to investigate the "alcoholic beverage voucher" to prevent paying for alcohol with debian funds. (madduck, 20:10:24)
    5. ACTION: loni to ask about exclusivity (madduck, 20:10:34)
    6. ACTION: RichiH in charge to figure out served dishes vs. table buffet (madduck, 20:14:26)
    7. bus company of day trip might provide busses too, not for everyone but for those who don't want to walk. that would be within budget too (madduck, 20:19:46)

  2. job fair, booths (madduck, 20:20:04)
    1. ACTION: DLange to work out specs for job fair and showcase booths in collaboration with youth hostel and rental companies by 2015-03-23 (madduck, 20:28:38)

  3. day trip (madduck, 20:29:10)
  4. job fair, booths #2 (madduck, 20:29:19)
    1. We should consider a cut-off for gold-sponsors and figure this out ASAP because we can only have so many booths (madduck, 20:31:01)

  5. day trip (madduck, 20:31:10)
    1. https://wiki.debconf.org/wiki/DebConf15/Germany/DayTripIdeas has lots of idea too. What we need is someone to plan a day. (madduck, 20:38:09)
    2. ACTION: madduck to write to dc-team explaining the daytrip situation and asking for help. (madduck, 20:45:18)

  6. child care (madduck, 20:45:25)
  7. day trip #2 (madduck, 20:45:44)
  8. child care (madduck, 20:47:10)
    1. https://wiki.debconf.org/wiki/DebConf15/Germany/ChildCare (madduck, 20:47:29)
    2. http://www.hedu-natur.de/cms/website.php?id=unternehmen/kinderbetreuung/kongress.html (madduck, 20:57:21)
    3. ACTION: madduck to revive the debconf-kids mailing list and usher people there, then to kickstart the discussion. (madduck, 21:02:00)

  9. press work (madduck, 21:02:06)
    1. aim for *main* press release in the third quarter of march or so; local media later. unKonf/BarCampRN might be able to help (madduck, 21:05:41)
    2. there is a press contact phone number currently forwarding to madduck, RichiH and voicemail (madduck, 21:06:59)
    3. ACTION: RichiH to keep at sorting out press@debconf.org please (madduck, 21:07:14)
    4. AGREED: next meeting 2015-03-23 1900 UTC (madduck, 21:09:06)


Meeting ended at 21:09:08 UTC (full logs).

Action items

  1. loni and madduck to investigate the "alcoholic beverage voucher" to prevent paying for alcohol with debian funds.
  2. loni to ask about exclusivity
  3. RichiH in charge to figure out served dishes vs. table buffet
  4. DLange to work out specs for job fair and showcase booths in collaboration with youth hostel and rental companies by 2015-03-23
  5. madduck to write to dc-team explaining the daytrip situation and asking for help.
  6. madduck to revive the debconf-kids mailing list and usher people there, then to kickstart the discussion.
  7. RichiH to keep at sorting out press@debconf.org please


Action items, by person

  1. DLange
    1. DLange to work out specs for job fair and showcase booths in collaboration with youth hostel and rental companies by 2015-03-23
  2. loni
    1. loni and madduck to investigate the "alcoholic beverage voucher" to prevent paying for alcohol with debian funds.
    2. loni to ask about exclusivity
  3. madduck
    1. loni and madduck to investigate the "alcoholic beverage voucher" to prevent paying for alcohol with debian funds.
    2. madduck to write to dc-team explaining the daytrip situation and asking for help.
    3. madduck to revive the debconf-kids mailing list and usher people there, then to kickstart the discussion.
  4. RichiH
    1. RichiH in charge to figure out served dishes vs. table buffet
    2. RichiH to keep at sorting out press@debconf.org please


People present (lines said)

  1. madduck (184)
  2. RichiH (65)
  3. azeem (53)
  4. DLange (44)
  5. loni (25)
  6. _rene_ (8)
  7. Zugschlus (7)
  8. jmux (5)
  9. babilen (3)
  10. MeetBot (2)
  11. highvoltage (1)


Generated by MeetBot 0.1.4.