#debconf15-germany Meeting

Meeting started by marga at 18:59:39 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 18:59:44)
    1. Agenda at https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-06-15#Agenda (marga, 18:59:57)

  2. Job Fair & Sponsor Exhibition (marga, 19:00:57)
    1. Sponsors have been contacted, not many have replied. Most of the "exhibition" ones would bring their own furnitrue. With the current status there would be enough that we wouldn't need to rent anything, but we expect more people will reply if we ping them (marga, 19:00:58)
    2. If all sponsors come, there would be 4sqm per gold sponsor in the exhibition. (marga, 19:21:00)
    3. AGREED: At this point, too few sponsors have shown interest in being part of the exhibition for it to make sense to rent furniture. We will ping them (deadline June 22nd), if there is not enough demand, we should not rent. (marga, 19:22:04)
    4. ACTION: Marga to do the pinging (marga, 19:22:11)

  3. Conference Dinner (marga, 19:23:00)
    1. Still waiting on the contract, but nothing to worry about (marga, 19:24:06)

  4. T-shirts / Conf bags (marga, 19:24:21)
    1. An offer has been requested. Video numbers for the t-shirts still need to be figured out. Things are generally underway. (marga, 19:29:31)

  5. Visa letters status (marga, 19:32:18)
    1. (for next year) The process for generating the letters needs to be automated (looking up attendee info, in particular, takes a lot of time) (marga, 19:39:50)

  6. Day Trip (marga, 19:42:50)
  7. Press / Publicity (marga, 19:57:19)
    1. Invited speakers blog/mail has happened (marga, 19:57:32)
    2. AGREED: Before it gets sent out, we need to have a page about the Open Weekend, with as much content as we already know, plus a list of accepted talks. (marga, 19:59:46)

  8. Child care (marga, 20:04:13)
  9. Press / Publicity (marga, 20:04:35)
  10. Press / Publicity (marga, 20:07:38)
  11. Child care (marga, 20:07:42)
    1. https://www.teckids.org/froglabs_2015_debconf.htm (DLange, 20:09:52)
    2. minimum child care, paid directly by the parents, is possible and en route; parents will sign a waiver (RichiH, 20:13:42)
    3. child care is stripped down to the parents hiring 1-2 private child care professionals outside of debconf; they would cost �8 per person/hour and be there 3 hours in before and after noon, each. (marga, 20:14:15)
    4. Topic for next meeting: Discuss insurance issues (including child care and others) (marga, 20:16:43)
    5. ACTION: RichiH to handle announcing the teckids offer to the world. (marga, 20:18:16)


Meeting ended at 20:18:31 UTC (full logs).

Action items

  1. Marga to do the pinging
  2. RichiH to handle announcing the teckids offer to the world.


Action items, by person

  1. RichiH
    1. RichiH to handle announcing the teckids offer to the world.


People present (lines said)

  1. marga (117)
  2. madduck (76)
  3. DLange (59)
  4. RichiH (45)
  5. azeem_ (45)
  6. _rene_ (22)
  7. azeem-mobile (14)
  8. hvhaugwitz (13)
  9. maxy (6)
  10. MeetBot (2)
  11. cate (2)
  12. MeanderingCode (1)
  13. nkukard (1)


Generated by MeetBot 0.1.4.