#debconf15-germany Meeting

Meeting started by marga at 19:01:30 UTC (full logs).

Meeting summary

  1. Roll call (marga, 19:01:42)
  2. Content / schedule (marga, 19:04:16)
    1. for Debconf14, schedule was published in bits.debian.org on 03/08/14 http://bits.debian.org/2014/08/debconf14-schedule-available.html (larjona, 19:14:52)
    2. https://summit.debconf.org/debconf15/2015-08-15/ (rmayorga, 19:17:37)
    3. AGREED: For providing a link to the media, we could have a link with a skeleton of the schedule and add a "More details coming soon". We don't need to block PR on that. (marga, 19:17:57)

  3. Day Trip (marga, 19:18:42)
    1. https://titanpad.com/201507-dc15-pr (madduck, 19:20:37)
    2. AGREED: short list of options: A) Speyer (with optional Technik Museum) B) Boat tour + Dilsberg Castle tour C) Hiking [plus maybe D) Brewery] (marga, 19:41:33)
    3. ACTION: hvhaugwitz to work with madduck on finalizing the needs regarding buses (marga, 19:41:49)

  4. Insurance (marga, 19:42:06)
    1. ACTION: Zugschlus to ask FrOSCon people what kind of insurance they take. (marga, 19:56:24)

  5. Other matters (marga, 19:57:09)
    1. https://wiki.debconf.org/wiki/DebConf15 still sucks, We need better page to attrack people and give a deserved status to dc15 (cate, 19:58:03)
    2. Room allocation for DebCamp is preliminary done, Room allocation for DebConf will be completed during this week. (marga, 19:58:10)
    3. FrOSCon has an event liability insurance, one for the children's h�g, and electronics insurance for the equipment. they suggest having liability insurance for helpers as well, but they don't have that themselves. (marga, 20:04:07)
    4. http://lists.debconf.org/lurker/message/20150708.135007.27e8384b.en.html (madduck, 20:10:27)
    5. FroSCOn pays ~ 500 euros in insurance for a two-day event - they book it via http://www.eventassec.de/ (Zugschlus, 20:11:52)
    6. ACTION: madduck to confirm if we can rent 3 more buses for +/- 300 EUR more. (marga, 20:36:22)


Meeting ended at 20:38:07 UTC (full logs).

Action items

  1. hvhaugwitz to work with madduck on finalizing the needs regarding buses
  2. Zugschlus to ask FrOSCon people what kind of insurance they take.
  3. madduck to confirm if we can rent 3 more buses for +/- 300 EUR more.


Action items, by person

  1. hvhaugwitz
    1. hvhaugwitz to work with madduck on finalizing the needs regarding buses
  2. madduck
    1. hvhaugwitz to work with madduck on finalizing the needs regarding buses
    2. madduck to confirm if we can rent 3 more buses for +/- 300 EUR more.
  3. Zugschlus
    1. Zugschlus to ask FrOSCon people what kind of insurance they take.


People present (lines said)

  1. marga (110)
  2. madduck (100)
  3. tassia (76)
  4. Zugschlus (31)
  5. cate (28)
  6. DLange (22)
  7. Tincho (20)
  8. hvhaugwitz (17)
  9. larjona (13)
  10. rmayorga (4)
  11. maxy (4)
  12. MeetBot (2)


Generated by MeetBot 0.1.4.