#debian-bcn2014 Meeting

Meeting started by alexm at 21:08:39 UTC (full logs).

Meeting summary

    1. https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/Meetings (alexm, 21:09:00)

  1. Status of talks and proposals (alexm, 21:09:14)
    1. CfP has been sent to some places (alexm, 21:12:51)
    2. https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/CallForProposals (alexm, 21:12:58)
    3. ACTION: dunetna creates a wiki page for registration (sim6, 21:30:16)
    4. ACTION: dunetna sends private mails to request proposals (sim6, 21:31:51)
    5. ACTION: sim6 reviews old not confirmed proposed talks (sim6, 21:39:27)
    6. https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/Talks (sim6, 21:40:01)

  2. Mini-site (alexm, 21:40:40)
    1. http://probeta.net/~sim6/debian-bcn2014/ (alexm, 21:41:23)
    2. ACTION: sim6 changes the name of venue in minisite (sim6, 21:46:30)

  3. Status of sponsoring (alexm, 21:48:48)
    1. ACTION: alexm to talk with sim6 about goteo's requirements (alexm, 21:55:52)
    2. sim6 has asked ffis if they can receive the donations as in other debconfs (alexm, 21:56:27)
    3. IDEA: someone should ask DPL for funding (alexm, 21:59:35)

  4. Review of urgent tasks to be done (alexm, 22:00:30)
    1. https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/Tasks (sim6, 22:02:55)

  5. Date of next meeting (alexm, 22:04:35)
    1. ACTION: sim6 creates a poll for the next meeting (sim6, 22:07:07)
    2. AGREED: more people should be involved in making the agenda and take responsibility of topics (alexm, 22:11:49)


Meeting ended at 22:12:31 UTC (full logs).

Action items

  1. dunetna creates a wiki page for registration
  2. dunetna sends private mails to request proposals
  3. sim6 reviews old not confirmed proposed talks
  4. sim6 changes the name of venue in minisite
  5. alexm to talk with sim6 about goteo's requirements
  6. sim6 creates a poll for the next meeting


Action items, by person

  1. alexm
    1. alexm to talk with sim6 about goteo's requirements
  2. dunetna
    1. dunetna creates a wiki page for registration
    2. dunetna sends private mails to request proposals
  3. sim6
    1. sim6 reviews old not confirmed proposed talks
    2. sim6 changes the name of venue in minisite
    3. alexm to talk with sim6 about goteo's requirements
    4. sim6 creates a poll for the next meeting


People present (lines said)

  1. dunetna (79)
  2. alexm (68)
  3. moray (41)
  4. sim6 (30)
  5. MeetBot (2)
  6. alba (2)


Generated by MeetBot 0.1.4.