#debian-catalan Meeting

Meeting started by alexm at 20:58:48 UTC (full logs).

Meeting summary

    1. https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/Barcelona#Meetings (alexm, 20:59:18)

  1. Call for x (alexm, 21:00:00)
    1. https://dudle.inf.tu-dresden.de/call_for_x/ (alexm, 21:00:17)
    2. AGREED: CFP stands for Call For Proposals (alexm, 21:02:10)
    3. https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/CallForPapers (alexm, 21:03:54)
    4. https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/CallForProposals (papapep, 21:07:08)
    5. ACTION: moray to proof-read the CFP text (alexm, 21:13:32)
    6. ACTION: replace MiniDebConfWomen for MiniDebConf in CFP text (alexm, 21:14:48)
    7. ACTION: tassia will ask ganneff for a domain redirection to the wiki (alexm, 21:21:45)
    8. AGREED: the domain for the mini debconf will be http://bcn2014.mini.debconf.org (alexm, 21:25:05)
    9. https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/CallForPapersTemplate (sim6, 21:27:03)
    10. https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/CallForProposalsTemplate (papapep, 21:28:56)
    11. AGREED: keep the information of the CFP template for internal use only (alexm, 21:35:09)
    12. AGREED: to add to CFP the info from template needed (alexm, 21:38:44)
    13. ACTION: tassia will add the missing info in CFP (alexm, 21:38:57)

  2. Network: News about the contact with sysadmins (alexm, 21:39:09)
    1. ACTION: alexm to meet IT staff at UB regarding network (alexm, 21:40:52)

  3. Artwork team (alexm, 21:41:58)
    1. https://wiki.debian.org/DebianWomen/Projects/MiniDebconf-Women/2014/Tasks#Design_Team (alexm, 21:42:59)
    2. http://lists.debian.org/debian-women/2013/12/msg00001.html (dunetna, 21:44:59)
    3. http://lists.debian.org/debian-women/2013/12/msg00001.html (sim6, 21:45:14)
    4. ACTION: tassia to ask Siri Reiter and pixelgirl about the artwork (alexm, 21:49:35)

  4. Video team (alexm, 21:52:43)
    1. ACTION: tassia to lead the videoteam (alexm, 21:55:15)

  5. Move IRC coordination to new #debian-bcn2014 channel (alexm, 22:00:29)
    1. ACTION: sim6 to setup #debian-bcn2014 (alexm, 22:04:07)
    2. AGREED: to meet the Dec 22nd in #debian-bcn2014 (alexm, 22:06:12)


Meeting ended at 22:06:18 UTC (full logs).

Action items

  1. moray to proof-read the CFP text
  2. replace MiniDebConfWomen for MiniDebConf in CFP text
  3. tassia will ask ganneff for a domain redirection to the wiki
  4. tassia will add the missing info in CFP
  5. alexm to meet IT staff at UB regarding network
  6. tassia to ask Siri Reiter and pixelgirl about the artwork
  7. tassia to lead the videoteam
  8. sim6 to setup #debian-bcn2014


Action items, by person

  1. alexm
    1. alexm to meet IT staff at UB regarding network
  2. moray
    1. moray to proof-read the CFP text
  3. sim6
    1. sim6 to setup #debian-bcn2014
  4. tassia
    1. tassia will ask ganneff for a domain redirection to the wiki
    2. tassia will add the missing info in CFP
    3. tassia to ask Siri Reiter and pixelgirl about the artwork
    4. tassia to lead the videoteam


People present (lines said)

  1. alexm (100)
  2. dunetna (74)
  3. tassia (70)
  4. sim6 (38)
  5. moray (33)
  6. papapep (14)
  7. marga (7)
  8. MeetBot (6)
  9. alba (1)
  10. frangor (1)


Generated by MeetBot 0.1.4.