#debian-catalan Meeting

Meeting started by Tincho at 21:15:24 UTC (full logs).

Meeting summary

  1. Call for proposals (Tincho, 21:15:48)
    1. RfP is blocked on contact email (Tincho, 21:18:00)
    2. AGREED: Schedule to go forward with CfP: 26/12 limit for getting an email address, 29/12 limit for sending CfP, 31/1 limit for proposals. (Tincho, 21:29:09)

  2. Sponsor's team status (Tincho, 21:29:41)
    1. ACTION: Tincho will help sim6 with crowdfunding efforts (Tincho, 21:32:35)
    2. No major news from sponsors team (Tincho, 21:33:01)

  3. Sponsor's team status (Tincho, 21:34:23)
    1. http://llistes.cpl.upc.edu/pipermail/debian-miniconf/2013-December/000168.html (dunetna, 21:37:16)
    2. AGREED: To modify the CfP to remove the invitation to ask for sponsoring, and only suggest the possibility (Tincho, 21:41:23)

  4. Web and useful information (Tincho, 21:42:18)
    1. AGREED: to move the pages to the debconf wiki, get a domain pointing at the right page. Create a standalone website if we have the time/interest later. (Tincho, 21:48:57)
    2. ACTION: maxmil and dunetna will do the move and get the domain (Tincho, 21:50:30)

  5. Date of next meeting (Tincho, 21:53:32)
    1. AGREED: Next meeting to be held on 12/1/14 at 22h CET (Tincho, 21:56:29)
    2. ACTION: Let's use more the mailing list, as there is a big gap before next meeting. (Tincho, 21:56:49)

  6. AoB (Tincho, 21:57:22)


Meeting ended at 22:01:01 UTC (full logs).

Action items

  1. Tincho will help sim6 with crowdfunding efforts
  2. maxmil and dunetna will do the move and get the domain
  3. Let's use more the mailing list, as there is a big gap before next meeting.


Action items, by person

  1. dunetna
    1. maxmil and dunetna will do the move and get the domain
  2. maxmil
    1. maxmil and dunetna will do the move and get the domain
  3. sim6
    1. Tincho will help sim6 with crowdfunding efforts
  4. Tincho
    1. Tincho will help sim6 with crowdfunding efforts


People present (lines said)

  1. Tincho (93)
  2. dunetna (77)
  3. sim6 (26)
  4. papapep (21)
  5. maxmil (16)
  6. MeetBot (7)


Generated by MeetBot 0.1.4.