#debian-cloud Meeting

Meeting started by serpent_ at 19:00:43 UTC (full logs).

Meeting summary

  1. Sprint agenda (serpent_, 19:09:11)
    1. AGREED: User management in cloud providers (serpent_, 19:16:01)
    2. ACTION: Everyone who is interested in user management: please read Gobby documents and minutes from last year (serpent_, 19:16:38)
    3. IDEA: We could have some short (up to 1h) code review - and database schema review (serpent_, 19:24:47)
    4. ACTION: Check Dockerfile of Image Finder before sprint (serpent_, 19:26:26)
    5. AGREED: Package mirror management (serpent_, 19:46:59)
    6. ACTION: Present our Salsa project setup (serpent_, 19:52:09)
    7. ACTION: Discuss Docker and Vagrant - at least status, possibly roadmap for Cloud Team to get involved in Debian images there (serpent_, 19:58:45)

  2. Next meeting (serpent_, 20:01:45)
    1. IDEA: Skip next meeting, discuss time/date of subsequent (November) meeting during Sprint (serpent_, 20:06:22)
    2. ACTION: Add latest points (Docker/Vagrant) to Sprint wiki page (serpent_, 20:12:05)
    3. ACTION: I'll summarize it a bit and send email to list, but earliest on Tuesday (serpent_, 20:12:31)


Meeting ended at 20:12:38 UTC (full logs).

Action items

  1. Everyone who is interested in user management: please read Gobby documents and minutes from last year
  2. Check Dockerfile of Image Finder before sprint
  3. Present our Salsa project setup
  4. Discuss Docker and Vagrant - at least status, possibly roadmap for Cloud Team to get involved in Debian images there
  5. Add latest points (Docker/Vagrant) to Sprint wiki page
  6. I'll summarize it a bit and send email to list, but earliest on Tuesday


People present (lines said)

  1. serpent_ (74)
  2. kanashiro (13)
  3. waldi (12)
  4. noahm (10)
  5. kuLa (9)
  6. MeetBot (2)
  7. rvandegrift (1)


Generated by MeetBot 0.1.4.