#debian-ctte Meeting

Meeting started by dondelelcaro at 17:58:52 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 17:58:57)
  2. Next Meeting? (dondelelcaro, 18:02:22)
    1. AGREED: next meeting Thursday, January 30th at 18:00 UTC (dondelelcaro, 18:04:13)

  3. #717076 Decide between libjpeg-turbo and libjpeg8 et al. (dondelelcaro, 18:04:18)
    1. ACTION: Diziet to draft resolution asking libjpeg-turbo to make a transition plan (dondelelcaro, 18:05:17)

  4. #685795 New ctte member (dondelelcaro, 18:05:24)
  5. #636783 super-majority conflict; (dondelelcaro, 18:05:44)
    1. ACTION: Diziet to move forward with constitutional resolutions (Diziet, 18:06:33)

  6. #681419 Depends: foo | foo-nonfree (dondelelcaro, 18:06:42)
    1. ACTION: vorlon to write up response to Diziet about Depends: foo | foo-nonfree (Diziet, 18:07:40)

  7. #719738 lvm2 - Add systemd support (dondelelcaro, 18:08:25)
    1. ACTION: dondelelcaro to get Bastian to ACK/NAK the patch; if no response, proceed with patch (dondelelcaro, 18:10:50)
    2. ACTION: dondelelcaro to have michael go forward with patch for LVM2-systemd integration (dondelelcaro, 18:18:32)
    3. ACTION: dondelelcaro to ping bastian about http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=728486#143 (dondelelcaro, 18:18:54)

  8. #727708 Decide which init system to pick (dondelelcaro, 18:19:02)
    1. AGREED: TC members to finish primary research on initsystems, and report on it by the end of the calendar year (dondelelcaro, 18:25:22)
    2. ACTION: dondelelcaro to schedule a CTTE meeting for the 16th of January to set/vary/confirm initscripts voting schedule (dondelelcaro, 18:41:17)

  9. Additional Business (dondelelcaro, 18:44:21)


Meeting ended at 18:47:47 UTC (full logs).

Action items

  1. Diziet to draft resolution asking libjpeg-turbo to make a transition plan
  2. Diziet to move forward with constitutional resolutions
  3. vorlon to write up response to Diziet about Depends: foo | foo-nonfree
  4. dondelelcaro to get Bastian to ACK/NAK the patch; if no response, proceed with patch
  5. dondelelcaro to have michael go forward with patch for LVM2-systemd integration
  6. dondelelcaro to ping bastian about http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=728486#143
  7. dondelelcaro to schedule a CTTE meeting for the 16th of January to set/vary/confirm initscripts voting schedule


Action items, by person

  1. Diziet
    1. Diziet to draft resolution asking libjpeg-turbo to make a transition plan
    2. Diziet to move forward with constitutional resolutions
    3. vorlon to write up response to Diziet about Depends: foo | foo-nonfree
  2. dondelelcaro
    1. dondelelcaro to get Bastian to ACK/NAK the patch; if no response, proceed with patch
    2. dondelelcaro to have michael go forward with patch for LVM2-systemd integration
    3. dondelelcaro to ping bastian about http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=728486#143
    4. dondelelcaro to schedule a CTTE meeting for the 16th of January to set/vary/confirm initscripts voting schedule
  3. vorlon
    1. vorlon to write up response to Diziet about Depends: foo | foo-nonfree


People present (lines said)

  1. Diziet (80)
  2. dondelelcaro (57)
  3. bdale (45)
  4. rra (34)
  5. vorlon (31)
  6. cjwatson (24)
  7. aba (22)
  8. keithp (15)
  9. Mithrandir (8)
  10. MeetBot (5)
  11. ansgar (1)


Generated by MeetBot 0.1.4.