#debian-ctte Meeting

Meeting started by dondelelcaro at 18:07:58 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 18:08:06)
  2. Next Meeting? (dondelelcaro, 18:09:48)
  3. #769972 New member selection process (dondelelcaro, 18:13:11)
    1. AGREED: start discussing nominees for new CTTE member (dondelelcaro, 18:13:38)

  4. #636783 constitution: super-majority bug (dondelelcaro, 18:13:44)
    1. ACTION: everyone to rank nominees and talk about them in e-mail (dondelelcaro, 18:14:44)
    2. AGREED: shelve #636783 until january (dondelelcaro, 18:16:01)

  5. #741573 menu systems and mime-support (dondelelcaro, 18:16:06)
    1. ACTION: keithp to present #741573 to policy and work to get consensus (dondelelcaro, 18:18:10)

  6. #762194 Automatic switch to systemd on wheezy->jessie upgrades (dondelelcaro, 18:18:14)
    1. ACTION: dondelelcaro to poke vorlon about reviewing draft for #762194, and proceed in e-mail (dondelelcaro, 18:23:41)

  7. #750135 Maintainer of aptitude package (dondelelcaro, 18:23:47)
    1. ACTION: dondelelcaro to ping aba re #750135 (dondelelcaro, 18:26:40)

  8. #771070 Coordinate plan and requirements for cross toolchain packages in Debian (dondelelcaro, 18:26:47)
  9. Additional Business (dondelelcaro, 18:38:33)


Meeting ended at 18:40:44 UTC (full logs).

Action items

  1. everyone to rank nominees and talk about them in e-mail
  2. keithp to present #741573 to policy and work to get consensus
  3. dondelelcaro to poke vorlon about reviewing draft for #762194, and proceed in e-mail
  4. dondelelcaro to ping aba re #750135


Action items, by person

  1. dondelelcaro
    1. dondelelcaro to poke vorlon about reviewing draft for #762194, and proceed in e-mail
    2. dondelelcaro to ping aba re #750135
  2. keithp
    1. keithp to present #741573 to policy and work to get consensus


People present (lines said)

  1. dondelelcaro (65)
  2. bdale (39)
  3. wookey (19)
  4. MeetBot (2)
  5. Mithrandir (2)
  6. keithp (2)
  7. KGB-3 (1)
  8. cjwatson (1)


Generated by MeetBot 0.1.4.