#debian-ctte Meeting

Meeting started by dondelelcaro at 16:59:20 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 16:59:25)
  2. Next Meeting? (dondelelcaro, 17:01:11)
  3. #741573 menu systems and mime-support (dondelelcaro, 17:02:41)
    1. AGREED: discuss hartmans e-mail over email re communication within CTTE (dondelelcaro, 17:08:42)
    2. ACTION: dondelelcaro to actually draft the ballot this time for the menu system question (dondelelcaro, 17:12:00)

  4. #636783 constitution: super-majority bug (dondelelcaro, 17:12:08)
  5. #771070 Coordinate plan and requirements for cross toolchain packages in Debian (dondelelcaro, 17:14:49)
    1. ACTION: OdyX to organize possible meeting re #771070 at Debconf; others to potentially mediate (dondelelcaro, 17:28:51)

  6. #750135 Maintainer of aptitude package (dondelelcaro, 17:29:00)
    1. ACTION: dondelelcaro to rework the ballot slightly to see if OdyX's (and dondelelcaro's) concerns can be addressed (dondelelcaro, 17:40:50)

  7. Additional Business (dondelelcaro, 17:41:13)


Meeting ended at 17:45:51 UTC (full logs).

Action items

  1. dondelelcaro to actually draft the ballot this time for the menu system question
  2. OdyX to organize possible meeting re #771070 at Debconf; others to potentially mediate
  3. dondelelcaro to rework the ballot slightly to see if OdyX's (and dondelelcaro's) concerns can be addressed


Action items, by person

  1. dondelelcaro
    1. dondelelcaro to actually draft the ballot this time for the menu system question
    2. dondelelcaro to rework the ballot slightly to see if OdyX's (and dondelelcaro's) concerns can be addressed
  2. OdyX
    1. OdyX to organize possible meeting re #771070 at Debconf; others to potentially mediate
    2. dondelelcaro to rework the ballot slightly to see if OdyX's (and dondelelcaro's) concerns can be addressed


People present (lines said)

  1. dondelelcaro (67)
  2. hartmans (49)
  3. bdale (31)
  4. OdyX (21)
  5. aba (9)
  6. MeetBot (5)
  7. keithp (4)
  8. KGB-3 (1)


Generated by MeetBot 0.1.4.