#debian-ctte Meeting

Meeting started by OdyX at 17:00:02 UTC (full logs).

Meeting summary

  1. Check-in round (OdyX, 17:00:09)
  2. Next Meeting? (OdyX, 17:05:26)
    1. AGREED: Push end-of-June meeting to early-July, during DebConf, around Tue 5th, 17UTC. Fine-tune when DebConf program is known. (OdyX, 17:09:26)
    2. ACTION: OdyX to handle the meeting coordination. (OdyX, 17:10:10)

  3. 766708 Cross toolchain packages in Debian (OdyX, 17:10:18)
    1. #766708 & 771070 are two mixed issues, which aged since their creation. (OdyX, 17:14:00)
    2. AGREED: Close #766708 with an excerpt of our understanding of the status & a statement of our willingness to be involved again; as well as a promise to be quicker (OdyX, 17:24:24)
    3. ACTION: fil to Close #766708 as #agreed, eventually asking privately for feedback before. (OdyX, 17:25:37)

  4. Additional business (OdyX, 17:25:59)
    1. ACTION: keithp To start the enlightenment of the TC members on the "consider "/usr w/o initramfs or programs in /bin depending on libraries in /usr/lib" question. (OdyX, 17:40:59)

  5. Check-out round (OdyX, 17:42:34)


Meeting ended at 17:44:58 UTC (full logs).

Action items

  1. OdyX to handle the meeting coordination.
  2. fil to Close #766708 as #agreed, eventually asking privately for feedback before.
  3. keithp To start the enlightenment of the TC members on the "consider "/usr w/o initramfs or programs in /bin depending on libraries in /usr/lib" question.


Action items, by person

  1. fil
    1. fil to Close #766708 as #agreed, eventually asking privately for feedback before.
  2. keithp
    1. keithp To start the enlightenment of the TC members on the "consider "/usr w/o initramfs or programs in /bin depending on libraries in /usr/lib" question.
  3. OdyX
    1. OdyX to handle the meeting coordination.


People present (lines said)

  1. OdyX (63)
  2. Mithrandir (22)
  3. keithp (18)
  4. hartmans (16)
  5. fil (15)
  6. aba (5)
  7. MeetBot (2)
  8. bdale (2)


Generated by MeetBot 0.1.4.