#debian-ctte Meeting

Meeting started by OdyX at 18:59:39 UTC (full logs).

Meeting summary

  1. Review of previous meetings' TODOs (OdyX, 19:02:48)
    1. ACTION: marga to send closure mails to other contenders (which list stays TC-only) (OdyX, 19:05:37)

  2. #865929 Advice on dealing with GRUB upgrade failure caused by init-select (OdyX, 19:05:52)
    1. ACTION: fil & ntyni to draft a resolution for #865929 (OdyX, 19:12:40)

  3. #862051 Rename nodejs back to node for buster, now that ax25-node has been removed? (OdyX, 19:13:39)
    1. ACTION: Mithrandir to do another round with a proposal and assuming no major complaints, take #862051 to a vote. (OdyX, 19:18:12)
    2. https://bugs.debian.org/862051#63 is Mithrandir's original proposal. (OdyX, 19:19:45)

  4. #839172 TC decision regarding #741573 menu policy not reflected yet (OdyX, 19:20:05)
    1. Work will get moving in that area at DebConf17. (OdyX, 19:21:16)

  5. Additional Business (OdyX, 19:21:23)
    1. The DebConf TC BoF is scheduled (OdyX, 19:22:04)
    2. https://debconf17.debconf.org/talks/203/ (OdyX, 19:22:42)
    3. ACTION: OdyX to add all present TC members as co-speakers (OdyX, 19:23:10)
    4. ACTION: All DC17-present TC members to keep remote TC members in mind before and during the BoF. (OdyX, 19:25:20)


Meeting ended at 19:27:04 UTC (full logs).

Action items

  1. marga to send closure mails to other contenders (which list stays TC-only)
  2. fil & ntyni to draft a resolution for #865929
  3. Mithrandir to do another round with a proposal and assuming no major complaints, take #862051 to a vote.
  4. OdyX to add all present TC members as co-speakers
  5. All DC17-present TC members to keep remote TC members in mind before and during the BoF.


Action items, by person

  1. fil
    1. fil & ntyni to draft a resolution for #865929
  2. marga
    1. marga to send closure mails to other contenders (which list stays TC-only)
  3. Mithrandir
    1. Mithrandir to do another round with a proposal and assuming no major complaints, take #862051 to a vote.
  4. ntyni
    1. fil & ntyni to draft a resolution for #865929
  5. OdyX
    1. OdyX to add all present TC members as co-speakers


People present (lines said)

  1. OdyX (58)
  2. Mithrandir (16)
  3. ntyni (16)
  4. bremner (13)
  5. hartmans (13)
  6. marga (13)
  7. fil (9)
  8. MeetBot (2)
  9. keithp (2)


Generated by MeetBot 0.1.4.