#debian-ctte Meeting

Meeting started by marga at 18:59:07 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 18:59:14)
  2. Review of previous meeting's AIs (marga, 19:00:45)
  3. Recruiting Efforts (marga, 19:02:00)
    1. ACTION: bremner to start votes for the new TC members (one per candidate). (marga, 19:04:15)

  4. Any other business? (marga, 19:04:51)
    1. ACTION: Marga to attempt a proposal about the future of the TC, once again. (marga, 19:14:01)


Meeting ended at 19:15:29 UTC (full logs).

Action items

  1. bremner to start votes for the new TC members (one per candidate).
  2. Marga to attempt a proposal about the future of the TC, once again.


Action items, by person

  1. bremner
    1. bremner to start votes for the new TC members (one per candidate).


People present (lines said)

  1. marga (29)
  2. bremner (13)
  3. gwolf (8)
  4. fil (5)
  5. MeetBot (2)
  6. smcv (1)
  7. ntyni (1)


Generated by MeetBot 0.1.4.