#debian-ctte Meeting

Meeting started by spwhitton at 17:59:06 UTC (full logs).

Meeting summary

  1. Roll Call (spwhitton, 17:59:21)
  2. Review of previous meeting AIs (spwhitton, 18:02:49)
  3. #976462 - Should dbgsym files be compressed via objcopy --compress-debug-section or not? (spwhitton, 18:05:33)
    1. ACTION: smcv to draft statement closing #976462 (spwhitton, 18:13:54)

  4. Rescheduling monthly meetings (spwhitton, 18:14:16)
  5. Moving forward with our reimagining the TC tasks (spwhitton, 18:16:43)
    1. ACTION: ehashman to work on proposal #1 some more and report back to next meeting (spwhitton, 18:19:40)
    2. https://salsa.debian.org/debian/tech-ctte/-/blob/master/talks/rethinking-the-tc.md (marga, 18:22:15)
    3. ACTION: marga to work on proposal #3 and share some ideas next meeting (spwhitton, 18:24:04)

  6. Any other business (spwhitton, 18:27:51)


Meeting ended at 18:31:28 UTC (full logs).

Action items

  1. smcv to draft statement closing #976462
  2. ehashman to work on proposal #1 some more and report back to next meeting
  3. marga to work on proposal #3 and share some ideas next meeting


Action items, by person

  1. ehashman
    1. ehashman to work on proposal #1 some more and report back to next meeting
  2. marga
    1. marga to work on proposal #3 and share some ideas next meeting
  3. smcv
    1. smcv to draft statement closing #976462


People present (lines said)

  1. spwhitton (71)
  2. ehashman (37)
  3. marga (24)
  4. gwolf (20)
  5. Myon (16)
  6. smcv (11)
  7. ntyni (4)
  8. bremner (3)
  9. MeetBot (2)


Generated by MeetBot 0.1.4.