#debian-ctte Meeting

Meeting started by spwhitton at 18:00:27 UTC (full logs).

Meeting summary

  1. Roll Call (spwhitton, 18:00:29)
  2. Review of previous meeting AIs (spwhitton, 18:09:46)
    1. ACTION: ehashman to look into balancing the two main sections out a bit (spwhitton, 18:21:18)

  3. Presentation timings & logistics (spwhitton, 18:47:35)
    1. bremner to screen-share the slides. (spwhitton, 18:56:35)
    2. spwhitton to be prepared to backup screen-share the slides (spwhitton, 18:56:48)
    3. ACTION: spwhitton to look into talkmeistering esp. w.r.t. q&a (spwhitton, 19:01:21)
    4. ACTION: marga to get trained too (spwhitton, 19:01:25)

  4. Any Other Business (spwhitton, 19:01:45)


Meeting ended at 19:04:00 UTC (full logs).

Action items

  1. ehashman to look into balancing the two main sections out a bit
  2. spwhitton to look into talkmeistering esp. w.r.t. q&a
  3. marga to get trained too


Action items, by person

  1. ehashman
    1. ehashman to look into balancing the two main sections out a bit
  2. marga
    1. marga to get trained too
  3. spwhitton
    1. spwhitton to look into talkmeistering esp. w.r.t. q&a


People present (lines said)

  1. spwhitton (93)
  2. marga (34)
  3. gwolf (33)
  4. bremner (33)
  5. ehashman (16)
  6. MeetBot (5)
  7. smcv (4)
  8. joostvb (2)


Generated by MeetBot 0.1.4.