#debian-ctte Meeting

Meeting started by Emperor at 10:00:08 UTC (full logs).

Meeting summary

  1. Roll Call (Emperor, 10:00:40)
  2. Review previous action items (Emperor, 10:01:40)
  3. #1065416 (Emperor, 10:06:36)
    1. ACTION: tumbleweed to become moderator of #1065416 (Emperor, 10:14:05)
    2. ACTION: tumbleweed to summarize state of parties' requirements for #1065416 (Emperor, 10:29:01)

  4. recruitment/ctte-cronscript.sh (Emperor, 10:32:53)
    1. ACTION: roehling to take over running recruitment/ctte-cronscript.sh (Emperor, 10:34:51)

  5. recruitment (Emperor, 10:35:05)
    1. ACTION: spwhitton to find any carry-over nominations (Emperor, 10:38:32)
    2. ACTION: Emperor to email d-d-a seeking nominations (Emperor, 10:39:23)

  6. AOB (Emperor, 10:41:57)


Meeting ended at 10:46:27 UTC (full logs).

Action items

  1. tumbleweed to become moderator of #1065416
  2. tumbleweed to summarize state of parties' requirements for #1065416
  3. roehling to take over running recruitment/ctte-cronscript.sh
  4. spwhitton to find any carry-over nominations
  5. Emperor to email d-d-a seeking nominations


Action items, by person

  1. Emperor
    1. Emperor to email d-d-a seeking nominations
  2. roehling
    1. roehling to take over running recruitment/ctte-cronscript.sh
  3. spwhitton
    1. spwhitton to find any carry-over nominations
  4. tumbleweed
    1. tumbleweed to become moderator of #1065416
    2. tumbleweed to summarize state of parties' requirements for #1065416


People present (lines said)

  1. Emperor (56)
  2. spwhitton (31)
  3. helmut (24)
  4. tumbleweed (23)
  5. roehling (9)
  6. Myon (7)
  7. seeS (5)
  8. MeetBot (2)


Generated by MeetBot 0.1.4.